Font defaults to Arial when I run it

Welcome to our brand new Clickteam Community Hub! We hope you will enjoy using the new features, which we will be further expanding in the coming months.

A few features including Passport are unavailable initially whilst we monitor stability of the new platform, we hope to bring these online very soon. Small issues will crop up following the import from our old system, including some message formatting, translation accuracy and other things.

Thank you for your patience whilst we've worked on this and we look forward to more exciting community developments soon!

  • I'm using the String Object to display some text and running it on a Pixel 7 Pro emulator in Android Studio, but the text always seems to display as Arial. The fonts I've tried are Times New Roman (italic) and EB Garamond (italic).

    Do I actually have to embed every font I want to use? Because I assumed fonts that are native to the device would automatically work.


    Update: I've just discovered that the Font Embed object is Windows only. So I'm guessing that's not an option anyway.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!