Hi,

did you try unckeck the UTF8 flag, is your ini file in ANSI, if so need, you need to unchecked the UTF8 flag.

please test and let me know


(at my side, some changes are made in the code...