Search:

Type: Posts; User: Yos; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    11
    Views
    832

    Ok, problem solved. I used API 29 and 30, and...

    Ok, problem solved.
    I used API 29 and 30, and the new extension version needs API 31 and above.
    I tried it with API 31 and 32 and it complies ok.

    Thanks Fernando for your prompt help with it!
  2. Replies
    11
    Views
    832

    I tried all kind of combinations with no luck....

    I tried all kind of combinations with no luck.
    Now it is set to API 30, Minimum 12, Target 12.
  3. Replies
    11
    Views
    832

    Tried to build testBTChat and it failed. I attach...

    Tried to build testBTChat and it failed. I attach the log file.
    When reverted to the old BT extension V1a, the build finished.



    > Task :app:preBuild UP-TO-DATE
    > Task :app:preDebugBuild...
  4. Replies
    11
    Views
    832

    I have version 293.10

    I have version 293.10
  5. Replies
    11
    Views
    832

    Thanks Fernando. I tried to build using the new...

    Thanks Fernando. I tried to build using the new BT extension, but the build fails.
    When I re-install the older BT version, the build finishes.
    I will PM you the log file.
  6. Replies
    11
    Views
    832

    I invested many hours but no luck. It seems that...

    I invested many hours but no luck. It seems that the object is broken.
    Maybe due to Fusion updates along the way.
    I hope clickteam will check it, It adds vital functionality to some Android apps.
  7. Replies
    11
    Views
    832

    Bluetooth object does not seem to work for me

    Hi, I prepared a small app with Fusion that uses Bluetooth, but cannot make the Bluetooth to work.
    Other software on my phone (not made with fusion) sent files via Bluetooth to my PC, so its not the...
Results 1 to 7 of 7