Search:

Type: Posts; User: mianhuat; Keyword(s):

Search: Search took 0.00 seconds.

  1. There's nothing wrong with the path, I set it up...

    There's nothing wrong with the path, I set it up deliberately.
    According to your hint, I reinstalled the API 29 SDK, and I set GRADLE_USER_HOME, which was not set before (suspect related to this)....
  2. I installed these Android SDK build-Tools...

    I installed these Android SDK build-Tools versions:
    30.0.1
    29.0.3
    29.0.2
    29.0.0
    28.0.3
    28.0.2

    -------------------
    Will it be automatically identified by API when compiled?
  3. > Configure project :app WARNING: The option...

    > Configure project :app
    WARNING: The option 'android.useDeprecatedNdk' is deprecated.
    The current default is 'false'.
    It has been removed from the current version of the Android Gradle plugin....
  4. I've uninstalled the NDK. In Fusion, the path of...

    I've uninstalled the NDK.
    In Fusion, the path of Android SDK is modified as follows:C:\AndroidSDK
    I set the wrong path before (the path of gradle)
    Now, the error is still related to the NDK.
  5. I searched the Internet for some solutions and...

    I searched the Internet for some solutions and made some upgrades.
    Now:

    29159

    29160

    29161
  6. > Configure project :app WARNING: The option...

    > Configure project :app
    WARNING: The option 'android.useDeprecatedNdk' is deprecated.
    The current default is 'false'.
    It has been removed from the current version of the Android Gradle plugin....
  7. [292.26]WARNING: The option 'android.useDeprecatedNdk' is deprecated.

    Export to Android:
    The build API 29 was set up in V292.22 and the compilation was successful.
    After upgrading to V292.26, compilation failed.

    The minimum is set to 6.0 or 4.3, and the target is...
Results 1 to 7 of 7