oh problem is that you are installing a version prior gradle which requires ANT

you need to use patch 292.26 and reinstall again