either that or require it as if it were a normal lua module