This MFA contains features of the 2.5+ DLC (qualifiers in behaviors), that are not compatible with the normal version of Fusion. I can be opened only with 2.5+ (= 2.5 with the 2.5+ DLC)