MFA's and Backwards Compatibility
Before importing ANY MFA from 2.0 into 2.5, ensure you BACK UP your current MFA. Once you save an MFA in 2.5 format, you will not be able to open it in 2.0. Always...