User Tag List

Results 1 to 5 of 5

Thread: Strange Graphical Glitch With Active Object

  1. #1
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleSWF Export Module
    Disthron's Avatar
    Join Date
    Sep 2007
    Posts
    244
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Strange Graphical Glitch With Active Object

    Hi everyone, I'm getting a strange graphical glitch. One of my active objects seems to be flashing graphics from other sources. Like other actives, even some backgrounds. I made a gif showing what's going on because it doesn't seem to happen all the time. I've never seen anything like this before. I've also included my current build as an attachment.

    Current Build.
    https://www.dropbox.com/s/5d4zlk5ng6...t_07d.rar?dl=1


  2. #2
    Clicker Fusion 2.5Android Export Module

    Join Date
    Sep 2010
    Posts
    536
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    I had the exact same problem but in mmf2 and only when using external graphics. I never encountered it in 2.5 though. I was told it had been fixed. Are you using 2 or 2.5?

  3. #3
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleSWF Export Module
    Disthron's Avatar
    Join Date
    Sep 2007
    Posts
    244
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I'm using the Steam version of Fusion 2.5 Developer. Also, I'm not using external graphics. The glitching object is just a standard Active Object with some custom art I loaded in by copy and pasting it into the art editor.

  4. #4
    Clickteam Clickteam
    Danny's Avatar
    Join Date
    Aug 2007
    Location
    United Kingdom
    Posts
    2,979
    Mentioned
    18 Post(s)
    Tagged
    2 Thread(s)
    How big is your MFA (Filesize)? Can you also do a test build (executable) and see how big that is too (filesize).

    Have you tried copying all the frames into a new blank application and testing again?
    Want to learn Clickteam Fusion 2.5?




  5. #5
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleSWF Export Module
    Disthron's Avatar
    Join Date
    Sep 2007
    Posts
    244
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    The Working file is only 619 KBs and the executable is around 2 MBs. There is only one frame and a few graphics. In fact I think you can see almost all of them in the gif above. I haven't tried to load my frame into a fresh file. I'll try that now..... Ok, that seems to have fixed it! Thanks. Still not sure what caused it though, which it a little worrying.

Similar Threads

  1. Replies: 0
    Last Post: 12th July 2014, 03:46 AM
  2. Odd graphical glitch with actives
    By Krim in forum SWF/Flash Export Module Version 2.0
    Replies: 2
    Last Post: 30th September 2011, 08:01 AM
  3. Graphical glitch...?
    By DRaux007 in forum Multimedia Fusion 2 - Technical Support
    Replies: 2
    Last Post: 15th April 2008, 01:58 PM
  4. Strange Graphical Glitches (HWA? Onu?)
    By xerus in forum Multimedia Fusion 2 - Technical Support
    Replies: 10
    Last Post: 13th January 2008, 06:49 AM
  5. Graphical glitch when creating animations
    By Endymian in forum Multimedia Fusion 2 - Technical Support
    Replies: 12
    Last Post: 25th September 2007, 03:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •