User Tag List

Results 1 to 2 of 2

Thread: Run Application/Frame Suddenly Stopped Working

  1. #1
    Clicker Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    JBoneCode's Avatar
    Join Date
    Feb 2016
    Location
    United States
    Posts
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Run Application/Frame Suddenly Stopped Working

    So, I began messing around in Clickteam again and started developing a simple, new game.

    I'm using some new objects and code I haven't really tried before. In case any of these are the issue, here they are:
    -Active Shape
    -GetRGB / ReplaceRGB

    I implemented a feature that would change the ForeGround/BackGround colors when a detector hits them in-game, (it would change the colors of the Active Shapes or Frame Background). However, after getting everything set to go and working...it wouldn't start. I tried restarting my computer (no luck), restarting Clickteam (no luck), and tried other Clickteam apps I've made. Those apps worked, so I don't believe it's Clickteam that's the problem, it's the game itself.

    Attached are some images to help you get an idea of what is happening. The rare times I'm able to get in-game, you can't control anything and nothing moves. The Event List Editor might reveal some issue in the code that I have overlooked.

    Thanks!

    In-Game.jpg
    Code.JPG

  2. #2
    Clicker Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    JBoneCode's Avatar
    Join Date
    Feb 2016
    Location
    United States
    Posts
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    [UPDATE]

    So, for some reason after deleting and replacing some code and objects, everything works fine again. I'll update this thread again if things tend to break in the future.

Similar Threads

  1. "Application has stopped working" when running app on phone
    By Huntermanx in forum Android Export Module 2.5
    Replies: 3
    Last Post: 10th January 2017, 11:26 AM
  2. Application window size stopped working
    By jorma000 in forum Fusion 2.5
    Replies: 1
    Last Post: 3rd January 2017, 03:37 PM
  3. Fast loop suddenly stopped working
    By Zvoc47 in forum Fusion 2.5
    Replies: 1
    Last Post: 1st November 2016, 09:37 PM
  4. Replies: 11
    Last Post: 30th September 2015, 12:18 AM
  5. "aapt.exe has stopped working" - build not working as android application
    By thlipply in forum Android Export Module 2.5
    Replies: 10
    Last Post: 24th October 2014, 03:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •