User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: Event list editor/ copy and paste randomly stops working

  1. #1
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCiOS Export ModuleInstall Creator Pro
    Julian82's Avatar
    Join Date
    May 2012
    Location
    outbuddies.com
    Posts
    937
    Mentioned
    47 Post(s)
    Tagged
    0 Thread(s)

    Event list editor/ copy and paste randomly stops working

    I randomly experience an issue with the copy/paste shortcuts in Fusion's ELE. They would just not work anymore until I save and reload the .mfa. Sometimes it even ignores the drop-down menu clicks. Anyone else who experienced this? It happems in rare cases on both my dev machines and today it was especially often and annoying. It has nothing to do with the number of events in an .mfa tho. It happens more often if I try to copy paste from certain groups into other groups.

  2. #2
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export ModuleUnicode Add-on
    mobichan's Avatar
    Join Date
    Oct 2007
    Location
    Buffalo, NY
    Posts
    3,281
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    I have had this problem for years. It might already be in the bug tracker.

  3. #3
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCiOS Export ModuleInstall Creator Pro
    Julian82's Avatar
    Join Date
    May 2012
    Location
    outbuddies.com
    Posts
    937
    Mentioned
    47 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mobichan View Post
    I have had this problem for years. It might already be in the bug tracker.
    Thanks for confirming this mobichan! I found a report about this in the bug tracker that stated it should be fixed by now. I'm on 290.4, so I think this is not the case.
    I updated the report with an .mfa that showed the behaviour today. Hope they get this sorted out.

    Btw, it happens in EE too.

    Here's the report: http://bugbox.clickteam.com/issues/4335

  4. #4
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export Module
    Fusion 2.5 (Steam)
    schrodinger's Avatar
    Join Date
    Nov 2014
    Posts
    3,155
    Mentioned
    27 Post(s)
    Tagged
    1 Thread(s)
    same issue here,
    99% of times it happens when I copy paste groups,
    I could not identify a specific set of things causing the issue,
    just the fact it often does not happen immediately, but only after I've been working for some time (some other copy pastes?)

    Also, closing and reopening the mfa usually allows me to copy paste the group again
    (or more probably closing the whole Fusion instance running, can't remember but will doublecheck next time)

    Though I think it pretty much always works in the event editor in my case,
    one of the few situations I go to the event editor actually

  5. #5
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export ModuleUnicode Add-on
    mobichan's Avatar
    Join Date
    Oct 2007
    Location
    Buffalo, NY
    Posts
    3,281
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    As schrodinger said, I usually resort to the EE as well. But it really breaks your workflow and seems to have no rhyme or reason.

  6. #6
    Clicker

    Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleiOS Export ModuleInstall Creator
    SirEatAlot's Avatar
    Join Date
    Oct 2010
    Location
    Stockholm, Sweden
    Posts
    354
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    I happens for me as well from time to time.. latest build 290.4

  7. #7
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export ModuleUnicode Add-on
    mobichan's Avatar
    Join Date
    Oct 2007
    Location
    Buffalo, NY
    Posts
    3,281
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    I would also like to point out that this did improve ALOT when the ELE got a major bug fix a few version ago (sorry I can't remember which version). But it always feels like the EE is made the most solid and the ELE is left as a red-headed stepchild. Which is actually strange to me as it seems the power users tend to gravitate towards the ELE.

  8. #8
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCiOS Export ModuleInstall Creator Pro
    Julian82's Avatar
    Join Date
    May 2012
    Location
    outbuddies.com
    Posts
    937
    Mentioned
    47 Post(s)
    Tagged
    0 Thread(s)
    Hey guys, plz put your +1 on the bug box entry, from CT’s position this issue may seem solved already as nobody complained since the mentioned ELE fixes. Cheers

  9. #9
    Clicker Fusion 2.5Fusion 2.5 Mac
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Fusion 2.5+ DLC (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    zip2kx's Avatar
    Join Date
    Jun 2015
    Posts
    781
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    I dont know if this is the same but I can't paste in ELE, i have to go to the regular Event editor and paste and then switch back. Minor annoyance but ive grown used to it.

  10. #10
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCiOS Export ModuleInstall Creator Pro
    Julian82's Avatar
    Join Date
    May 2012
    Location
    outbuddies.com
    Posts
    937
    Mentioned
    47 Post(s)
    Tagged
    0 Thread(s)
    @zip2kx : I think that’s the same issue, but interesting that pasting does not work at all for you, I would die without that... seems we all got used to it somehow, but I can only assume how many cumulative inputs are wasted by this o_O

    The only thing always working for me is cutting, but not pasting, very weird. Cut and paste works better than copy and paste tho.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 11th December 2016, 06:22 PM
  2. Replies: 2
    Last Post: 22nd June 2014, 05:48 PM
  3. Game randomly stops working
    By Hazzow in forum Multimedia Fusion 2 - Technical Support
    Replies: 1
    Last Post: 7th July 2011, 06:43 PM
  4. Copy/Paste object folders in event editor?
    By camelman in forum Multimedia Fusion 2 - Technical Support
    Replies: 3
    Last Post: 12th March 2009, 03:42 PM
  5. Copy and Paste in the event list editor
    By dragonguy in forum Multimedia Fusion 2 - Technical Support
    Replies: 6
    Last Post: 5th January 2009, 11:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •