User Tag List

Results 1 to 5 of 5

Thread: Targeting Android 8.0 from August 2018 mandatory

  1. #1
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleInstall Creator Pro
    Brovic's Avatar
    Join Date
    Jul 2006
    Location
    France
    Posts
    310
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Targeting Android 8.0 from August 2018 mandatory

    I quote :

    "Google Play will require that new apps target at least Android 8.0 (API level 26) from August 2018, and that app updates target Android 8.0 from November 2018"

    Link

    But actually Fusion doesn't allow to target beyond Android 7.7 in the list. can you bring a correction please ?

    And is it safe to use API 26 actually or is it too recent ?

  2. #2
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export Module

    Join Date
    Dec 2008
    Location
    Italy
    Posts
    404
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Extremely important news, thanks for sharing. @clickteam , please can you confirm the issue will be solved before August?

  3. #3
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export Module

    Join Date
    Dec 2008
    Location
    Italy
    Posts
    404
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    While waiting for a Clickteam answer on this, I posted the issue on BugBox here: http://bugbox.clickteam.com/issues/4738

    In the current situation, after August 2018 we won't be able to publish new android apps (and after November 2018 we won't be able to update them), so maybe consider adding a +1 to the issue on BugBox if you are interested.

  4. #4
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleInstall Creator Pro
    Brovic's Avatar
    Join Date
    Jul 2006
    Location
    France
    Posts
    310
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks, I see Yves replied that this will be corrected in build 291.

  5. #5
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleXNA Export Module
    Dobermann's Avatar
    Join Date
    Feb 2009
    Location
    France
    Posts
    630
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    So what about the API 26? should we use it or stay on API 24?

Similar Threads

  1. 64-bit required as of January 2018
    By Christian_Wheel in forum Mac Export Module & Fusion MAC Editor
    Replies: 1
    Last Post: 8th June 2017, 04:54 AM
  2. Issues with a Multi-Targeting System
    By TheSordaKnown in forum Fusion 2.5
    Replies: 2
    Last Post: 11th August 2016, 11:22 PM
  3. Auto Targeting An Enemy From Above
    By Megabeard in forum Fusion 2.5
    Replies: 5
    Last Post: 11th January 2016, 07:25 AM
  4. targeting a particular program
    By NathanGlover in forum Multimedia Fusion 2 - Technical Support
    Replies: 3
    Last Post: 30th October 2007, 01:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •