User Tag List

Results 1 to 2 of 2

Thread: Joystick 2 object only working on some frames

  1. #1
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export Module

    Join Date
    Mar 2013
    Posts
    263
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Joystick 2 object only working on some frames

    I've been using the Joystick 2 object for my games for several years and overall it works fine.
    However in my current project the Joystick 2 object now only works on some frames, while on others it doesnt respond at all!
    I haven't changed anything in particular with my Joystick 2 code and a few days ago my Xbox 360 controller and 8bitdo-snes controller worked flawlessly.
    But now the controllers only respond at the Start screen, but when i enter the game, nothing happends?

    I have set up every frame the same as well:

    - Start of Frame
    + Joystick 2 object: Poll for new devices

    nothing is different in between the frames. they are all set up in the same way.
    and like i said: a few days ago it all worked flawlessly. but now it only works at the start screen and nowhere else?

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    DaveC's Avatar
    Join Date
    Jun 2007
    Location
    Perth, Australia
    Posts
    2,117
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    maybe just an experiment try

    -always
    +Joystick 2 object: Poll for new devices

Similar Threads

  1. Replies: 6
    Last Post: 22nd March 2018, 12:37 PM
  2. Replies: 1
    Last Post: 5th August 2017, 01:54 PM
  3. Joystick 2 Not Working
    By moonyjacob in forum Fusion 2.5
    Replies: 4
    Last Post: 5th April 2015, 06:21 PM
  4. Touch Joystick Not Working Correctly / Responding
    By Devis in forum Android Export Module 2.5
    Replies: 1
    Last Post: 20th January 2015, 02:40 AM
  5. Beta 6: Set joystick position to (x,y) not working
    By BHGames in forum iOS Export Module Version 2.0
    Replies: 9
    Last Post: 7th December 2010, 01:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •