User Tag List

Page 6 of 7 FirstFirst ... 4 5 6 7 LastLast
Results 51 to 60 of 69

Thread: Admob on build 291.6 doesn┤t work

  1. #51
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleXNA Export Module
    Dobermann's Avatar
    Join Date
    Feb 2009
    Location
    France
    Posts
    651
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Perry View Post
    No, sometimes if the connection is slow, it will skip it so your not getting any ads
    it improved the Ad showing for me.
    who! didn't knew that! i'll try that in my next update then!

  2. #52
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperAndroid Export ModuleiOS Export Module

    Join Date
    Jun 2018
    Posts
    12
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hi Friends,

    If i put admob in my aplication, that doesn't build. if i delete admob no problem when i build aplication as an APK.

    Screen Shot 2019-03-11 at 17.57.25.jpg

    What is problem ?

  3. #53
    Forum Moderator

    Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    Perry's Avatar
    Join Date
    Dec 2013
    Location
    Watertown, WI
    Posts
    4,334
    Mentioned
    48 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by caem View Post
    Hi Friends,

    If i put admob in my aplication, that doesn't build. if i delete admob no problem when i build aplication as an APK.

    Screen Shot 2019-03-11 at 17.57.25.jpg

    What is problem ?
    What version are you running, and show the log file from the output.
    This doesn't help much

  4. #54
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperAndroid Export ModuleiOS Export Module

    Join Date
    Jun 2018
    Posts
    12
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    version is 291,6
    I clicked build, I just see that message and no output file
    if i use old version fusion 2,5 i can build apk with api 20.
    but google play store doesn't accept under api 26

  5. #55
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperAndroid Export ModuleiOS Export Module

    Join Date
    Jun 2018
    Posts
    12
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Perry View Post
    What version are you running, and show the log file from the output.
    This doesn't help much
    version is 291,6
    I clicked build, I just see that message and no output file
    if i use old version fusion 2,5 i can build apk with api 20.
    but google play store doesn't accept under api 26

  6. #56
    Forum Moderator

    Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    Perry's Avatar
    Join Date
    Dec 2013
    Location
    Watertown, WI
    Posts
    4,334
    Mentioned
    48 Post(s)
    Tagged
    0 Thread(s)
    Use API 26 or greater.
    Are you compiling for Android.
    If so there should be an Output..
    Otherwise check to see if there is an update for the components in the manager.
    Also select.

    4.x as the min and 9.0 as the max

  7. #57
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperAndroid Export ModuleiOS Export Module

    Join Date
    Jun 2018
    Posts
    12
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Perry View Post
    Use API 26 or greater.
    Are you compiling for Android.
    If so there should be an Output..
    Otherwise check to see if there is an update for the components in the manager.
    Also select.

    4.x as the min and 9.0 as the max
    All android sdk and fusion 2,5 are up-to-date

    I did everything your said,
    no change anything.
    and still no outputfile.

  8. #58
    Forum Moderator

    Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    Perry's Avatar
    Join Date
    Dec 2013
    Location
    Watertown, WI
    Posts
    4,334
    Mentioned
    48 Post(s)
    Tagged
    0 Thread(s)
    oh I see you are using a Mac with Wine ?
    Not sure if that will work.

  9. #59
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperAndroid Export ModuleiOS Export Module

    Join Date
    Jun 2018
    Posts
    12
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Perry View Post
    oh I see you are using a Mac with Wine ?
    Not sure if that will work.
    yes, i have mac version with wine.
    i bought fusion 2,5 developer version for only admob.
    if that wont work, why did i buy that or why they sell this program ?

  10. #60
    Forum Moderator

    Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    Perry's Avatar
    Join Date
    Dec 2013
    Location
    Watertown, WI
    Posts
    4,334
    Mentioned
    48 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by caem View Post
    yes, i have mac version with wine.
    i bought fusion 2,5 developer version for only admob.
    if that wont work, why did i buy that or why they sell this program ?
    Maybe @Fernando can help you. I just use the windows version. Not sure if the Admob object can be used for the Mac version.

Page 6 of 7 FirstFirst ... 4 5 6 7 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 3rd January 2016, 12:28 PM
  2. AdMob doesn't work on some devices
    By piscesdreams in forum Android Export Module 2.5
    Replies: 3
    Last Post: 14th November 2014, 05:20 PM
  3. beta4 and XP sp3 : final build doesn't work
    By arthurh in forum HTML5 Export Module 2.5
    Replies: 1
    Last Post: 30th March 2014, 01:57 PM
  4. [BUG] Build 257.7 - My inertia scrolling doesn't work on iOS.
    By Popcorn in forum iOS Export Module Version 2.0
    Replies: 0
    Last Post: 14th March 2013, 12:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •