Hi, I recently exported a Clickteam Fusion project over to the MAC OS X format which I hopefully got to test the Mac version of my PC game. Sadly I don't have a newer Mac PC and its MAC OS X is only 10.6.8 and can't be upgraded any further.

So when ever I try installing an application on my mac I get an error saying the application can only be opened in Mac OS X 10.9+

Is there a way to set the MAC OS X version compatibility onto my applications? Thanks

P.S. I'm using the MAC Exporter for this experiment.