User Tag List

Results 1 to 2 of 2

Thread: Frame doesnt always load when F7 is pressed

  1. #1
    Clicker Fusion 2.5 (Steam)HTML5 Export Module (Steam)

    Join Date
    Nov 2018
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation Frame doesnt always load when F7 is pressed

    OK so when i press F7 on level 1, it wont always run the frame. a box saying frame rate and stuff like that will come up and then poof. its gone and the frame is apparently over before it started. i tried doing this with F8 and ran the whole program but came across the same problem when i got to level 1 after the cut-scene. its so frustrating and i hope someone can help me please!

  2. #2
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,822
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)
    Can you upload your MFA file? Must be something in it causing this to happen.

Similar Threads

  1. Next Frame Crashes While OUYA button pressed
    By Sparckman in forum Android Export Module Version 2.0
    Replies: 1
    Last Post: 12th July 2013, 08:30 PM
  2. [CRASH] Back button pressed --> Jump to frame
    By MJK in forum Android Export Module Version 2.0
    Replies: 11
    Last Post: 11th January 2013, 09:49 AM
  3. Open exported html doc, game doesnt load. When opening raw SWF, game fits screen!
    By Oreo in forum SWF/Flash Export Module Version 2.0
    Replies: 5
    Last Post: 19th November 2012, 03:16 PM
  4. Load file list doesnt work?
    By Gibbon in forum Multimedia Fusion 2 - Technical Support
    Replies: 6
    Last Post: 10th January 2007, 09:30 PM
  5. animation object doesnt load files?
    By Gibbon in forum Multimedia Fusion 2 - Technical Support
    Replies: 2
    Last Post: 11th December 2006, 09:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •