User Tag List

Results 1 to 2 of 2

Thread: Cannot Create File in Temporary Windows Directory Error Message

  1. #1
    Clicker Multimedia Fusion 2
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    ZycroNeXuS's Avatar
    Join Date
    Dec 2013
    Location
    Everywhere
    Posts
    60
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cannot Create File in Temporary Windows Directory Error Message

    Hey all, I'm getting a weird error message from Fusion on starting it up. I looked through the forums here, tried the solutions given, didn't get anything. Don't feel like this is part of the Bug Tracker's domain, even if it weren't down.

    First off, I'm running Fusion through Crouton on a Chromebook, so this is technically running on Linux (Xfce to be exact), on Steam, via the new-ish Steam Play feature. It was totally stable, if you tweaked a couple settings, up until the other day.

    I was working on a game and was suddenly unable to save the MFA, getting an error message thrown at me every time I tried (something about being unable to find some fonts file?). I tried saving the MFA somewhere else, got another, similar error message. I couldn't switch editors either. I closed out Fusion, intending to restart it, hopefully fixing the problem, but immediately after running Fusion, before even the loading box came up, I got an Application Load error. One of the possible solutions to this problem that I Googled was reinstalling the affected program, so I uninstalled it, and reinstalled it, this time on a flash drive (hoping that would give some added stability) and this time when I booted it up, it got to the loading box, but a second later came up with "Cannot create file in temporary Windows directory." Uninstalled, reinstalled on the computer proper, once again, "Cannot create file in temporary Windows Directory." I uninstalled, logged out of Linux, updated Linux, went back in, re-installed, still no dice.

    I've tried both a reboot (multiple times) and freeing up space, as the other two threads on this error message suggest, and neither of them has any effect on anything. I'm out of ideas and have felt vaguely out of my depth this entire time anyways, so I'm hoping anybody here has any better idea of what's going on with Fusion and/or how to find out what's going on with Fusion.

    Thanks in advance.

  2. #2
    Clicker Fusion 2.5 Mac
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Fusion 2.5+ DLC (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)

    Join Date
    Jan 2015
    Location
    Australia
    Posts
    167
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    I know this is probably a little late but I just got the same issue myself and found this thread through searching the forums but figured out a solution for mine. Initially tried restarting after a Windows update and the same thing happened. Discord also refused to update, so my first though was there's something wrong with the temp folder that Windows uses.

    I managed to fix it by creating a new folder named "Temp" in C:\Users\(your user account folder)\AppData\Local\ and that fixed the issue. I'm assuming that a Windows update removed the original Temp folder as part of a cleanup after downloading an update for some reason, and Fusion (and Discord in my case) were looking for that deleted folder and couldn't make a new one.

    Just note that your temp folder *might* be in a different location - if you right click on "This PC" (or "My Computer"), click on Properties in the dropdown and then on the left hand side click on "Advanced System Settings" a window named "System Properties" will open. If you click "Environment variables" it will show your under TMP and TEMP where your computer's (or current account's) temp folder is located

Similar Threads

  1. Replies: 3
    Last Post: 22nd August 2017, 09:03 PM
  2. Can't Build Windows EXE - no error message
    By Blenderhead in forum Fusion 2.5
    Replies: 3
    Last Post: 13th July 2015, 05:55 PM
  3. Cannot create file in temporary Window directory.
    By donmanolo in forum Multimedia Fusion 2 - Technical Support
    Replies: 1
    Last Post: 22nd January 2012, 09:47 PM
  4. "No error message is available" when I try to create a ZIP file for xcode
    By 1234cb in forum iOS Export Module Version 2.0
    Replies: 10
    Last Post: 1st November 2011, 07:58 PM
  5. How to create a temporary file at a custom spot?
    By LB in forum Multimedia Fusion 2 - Technical Support
    Replies: 7
    Last Post: 30th December 2008, 09:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •