User Tag List

Results 1 to 4 of 4

Thread: Frame won't run after buying full version

  1. #1
    Clicker Fusion 2.5

    Join Date
    Jan 2019
    0 Post(s)
    0 Thread(s)

    Angry Frame won't run after buying full version

    Hi, I bought the full version of MMF2.5 last night and updated it. After all that i opened up the project i was working on in the free version of the game and it wasn't running properly. Something keeps happening that i can't get a screengrab of.

    A VCR style menu is appearing in the corner with play, pause, stop, fast forward icons, and the words "programme running", but the frame doesn't open, then the menu dissapears and the frame never started, but the options to run the frame/application re-appear.

    What's happening? It seems to happen when I put in checks for event loops, but even when i remove the latest ones, it still does that thing.

    There's only one frame in my game so far- i'm building the gameplay before i build the levels.

    This game was coming along really well! What gives, Fusion community??

    EDIT: I tried to build the game to see what would happen and it told me that it's reached a 150 event limit... is some kind of limit left over from me starting to make this in the free version?

  2. #2
    Clicker Fusion 2.5 (Steam)HTML5 Export Module (Steam)

    Join Date
    Nov 2018
    0 Post(s)
    0 Thread(s)
    This may not work, but try creating a new project, copying the Frame(s) from the game you made in the free version, paste it into the new project and try it. It may think you're still using the free edition even though you're not.

    I'm not sure as I've never used the free edition to make a full project I wanted to open again in the full version. Hope it works.

  3. #3
    Clicker Fusion 2.5 Mac
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Fusion 2.5+ DLC (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)

    Join Date
    Jan 2015
    9 Post(s)
    0 Thread(s)
    I just tried making a sample file with over 150+ events in the free version then opened it in the full version and I had no issues launching and running it. Here's a couple things you can try out:

    1. When you open Fusion (whether from the app itself or by opening the MFA file), do you see a grey, red or purple window while it's loading? If it's grey then it's still opening with the free version, and it could be the MFA file is opening with the wrong app. I think this is what's happening since you're getting the 150+ events message, but if it still doesn't work then try the next two steps.

    2. If the right app is being launched but the issue persists, it might be an issue with the MFA file itself. Like TheRedBeast14 suggests, try copying the entire frame from one project into a brand new project, and seeing if it launches. (Don't worry, this will copy all objects and events too, so the new project should be exactly the same as the old one except for any project settings like window size which you can change back).

    3. If you've copied the frame into a new project in the full version of the app *and* it's still not launching, then it could be the events stopping it from opening. Try selecting all the events, right clicking and deactivating them and seeing if the project still can run. If it works, re-activate a few of them at a time and test each time.

    Steps 2 and 3 are more for troubleshooting projects that won't run and I think the MFA file is opening with the old app, but they might be useful down the track.

  4. #4
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export Module
    aenever's Avatar
    Join Date
    Jun 2013
    14 Post(s)
    0 Thread(s)
    Hi surgeryhead, if you send me a PM with a drop box link I'll see if I can fix it up for you. As Long as I can open the MFA I should be able to get it going.

Similar Threads

  1. How to Download Full Version?
    By lori012 in forum Fusion 2.5
    Replies: 2
    Last Post: 4th March 2017, 02:20 AM
  2. Html5 in free version, but not developer full version?
    By AshraldRails in forum HTML5 Export Module 2.5
    Replies: 6
    Last Post: 15th May 2015, 07:35 AM
  3. Just Ordered My Full Version!
    By Michael_Gummelt in forum Multimedia Fusion 2 - Technical Support
    Replies: 7
    Last Post: 19th July 2006, 07:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts