User Tag List

Results 1 to 2 of 2

Thread: How can I to adjust the xCode-project to the latest version?

  1. #1
    Clicker

    Join Date
    Dec 2018
    Location
    北京
    Posts
    16
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    How can I to adjust the xCode-project to the latest version?

    How to adjust the xCode-project builded by CF2.5 to be the latest version xCode-project?
    I want to integrate MoPub-iOS-SDK. if I drag that sdk folder into xCode-project builded by CF2.5.
    there is one error occured in SDK. if I fixed it .and more errors occured.

    if I create a new project in XCode.and drag that SDK folder into it. it run correctly.
    I guess the reason is that: two versions are different. some codes of SDK is not Compatible with the xCode of older versions.

    so How to adjust the xCode-project builded by CF2.5 to be the latest version xCode-project?
    or What features are not supported in xCode-older-version?

  2. #2
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,135
    Mentioned
    154 Post(s)
    Tagged
    3 Thread(s)
    Please register your product and post in the right forum
    Regards,


    Fernando Vivolo

    ... new things are coming ...

Similar Threads

  1. Has anyone tried to compile in XCODE with the latest build
    By aenever in forum iOS Export Module 2.5
    Replies: 6
    Last Post: 15th June 2015, 08:13 PM
  2. Replies: 2
    Last Post: 11th March 2015, 06:24 PM
  3. Is the iOS exporter working ok with Mountain Lion and latest xCode?
    By AndyH in forum iOS Export Module Version 2.0
    Replies: 6
    Last Post: 30th August 2012, 11:46 PM
  4. Build error in Xcode (latest update)
    By cfullerNY in forum iOS Export Module Version 2.0
    Replies: 6
    Last Post: 20th February 2012, 08:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •