User Tag List

Page 3 of 19 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 185

Thread: Build 292.2 - Release version

  1. #21
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,051
    Mentioned
    131 Post(s)
    Tagged
    3 Thread(s)
    @Dobermann

    Can you explain more which is your configuration and how you are building (settings inside project min/max/build target)

    do you have internet, this gradle version download libs, and programs from internet according what is building.
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  2. #22
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,051
    Mentioned
    131 Post(s)
    Tagged
    3 Thread(s)
    @AND are these devices 64 bits?
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  3. #23
    Clicker Fusion 2.5Fusion 2.5+ DLC

    Join Date
    Jun 2006
    Posts
    878
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Amazing work, Yves! No issues for my mid-complex app (1200 events + a few hundreds in various objects' behavior).

  4. #24
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    AND's Avatar
    Join Date
    Nov 2013
    Location
    Greece
    Posts
    275
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Fernando View Post
    @AND are these devices 64 bits?
    @Fernando

    iPhone 5 = 32-bit (ARMv7s)
    iPad2 = 32-bit (ARMv7)

  5. #25
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleXNA Export Module
    Dobermann's Avatar
    Join Date
    Feb 2009
    Location
    France
    Posts
    630
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    I'm using Java 8 64b.
    I'm using api 26.
    The first project configuration is: api 26, min: 4.1, target 8.0
    The scond project is the same.
    The third project, i didn't configured anything so it was just also using api 26.

    I've tried to install api 28 but my SDK manager Doesn't let me install new API it was looking for a zip on my hard drive instead of downloading online content. I Don't know if it's due to the presence of Android Studio. I'm actually removing everything and reinstalling the last version of SDK manager.

  6. #26
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    12,917
    Mentioned
    94 Post(s)
    Tagged
    2 Thread(s)
    >> I'm actually removing everything and reinstalling the last version of SDK manager.

    If you mean "latest SDK command line tools" and this doesn't work, then try installing Android Studio instead.

  7. #27
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleXNA Export Module
    Dobermann's Avatar
    Join Date
    Feb 2009
    Location
    France
    Posts
    630
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Yves View Post
    >> I'm actually removing everything and reinstalling the last version of SDK manager.

    If you mean "latest SDK command line tools" and this doesn't work, then try installing Android Studio instead.
    Yes, I've downloaded this command Tools and seen that it's totally useless. By the way SDK manager seems to doesn't work anymore to donwload SDK, I'll go for Android Studio if now it works with Fusion 2.5.

  8. #28
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleXNA Export Module
    Dobermann's Avatar
    Join Date
    Feb 2009
    Location
    France
    Posts
    630
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Ok with android studio it works for the blank project and my second one. But for my main project, i still get the same error message about zip file.
    I'm looking if it comes from an extension i use.

  9. #29
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleiOS Export ModuleInstall Creator Pro
    wuxuechen's Avatar
    Join Date
    Nov 2006
    Posts
    213
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    FileStream.gif Reloading doesn't work, BUG?

  10. #30
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    12,917
    Mentioned
    94 Post(s)
    Tagged
    2 Thread(s)
    This message may just mean that the extension couldn't load for some reason. Make sure this object doesn't require an external library that is not on your machine.

Page 3 of 19 FirstFirst 1 2 3 4 5 13 ... LastLast

Similar Threads

  1. Build 289.0 - Beta version
    By Yves in forum Fusion 2.5
    Replies: 19
    Last Post: 28th May 2017, 08:06 PM
  2. Build 287.2 - beta version
    By Yves in forum Fusion 2.5
    Replies: 55
    Last Post: 27th September 2016, 07:21 AM
  3. Build 287.1 - beta version
    By Yves in forum Fusion 2.5
    Replies: 21
    Last Post: 23rd July 2016, 02:40 PM
  4. Build 285.0 - beta version
    By Yves in forum Fusion 2.5
    Replies: 69
    Last Post: 12th September 2015, 11:55 PM
  5. Build 284.0 - beta version
    By Yves in forum Fusion 2.5
    Replies: 33
    Last Post: 12th March 2015, 03:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •