User Tag List

Page 4 of 19 FirstFirst ... 2 3 4 5 6 14 ... LastLast
Results 31 to 40 of 185

Thread: Build 292.2 - Release version

  1. #31
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    12,917
    Mentioned
    94 Post(s)
    Tagged
    2 Thread(s)
    Quote Originally Posted by Dobermann View Post
    Ok with android studio it works for the blank project and my second one. But for my main project, i still get the same error message about zip file.
    Get the latest version of the GPG extensions from Clickstore, that should fix the issue.

  2. #32
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleXNA Export Module
    Dobermann's Avatar
    Join Date
    Feb 2009
    Location
    France
    Posts
    630
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Yves View Post
    This message may just mean that the extension couldn't load for some reason. Make sure this object doesn't require an external library that is not on your machine.
    I've found the bug, it's because of the GPG extensions. Thoses extensions are from Clickteam… lol

    Quote Originally Posted by Yves View Post
    Get the latest version of the GPG extensions from Clickstore, that should fix the issue.
    Thank you


    EDIT:
    My game crash right at start, it seems that one of the used extension is making the game to crash.

  3. #33
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    12,917
    Mentioned
    94 Post(s)
    Tagged
    2 Thread(s)
    OK, I pass the hand to Fernando. If possible could you send him your app?

    PS: "This message may just mean that the extension couldn't load for some reason. etc" was not for you

  4. #34
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleiOS Export ModuleInstall Creator Pro
    wuxuechen's Avatar
    Join Date
    Nov 2006
    Posts
    213
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    SU.gif ????

  5. #35
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,024
    Mentioned
    128 Post(s)
    Tagged
    3 Thread(s)
    Quote Originally Posted by AND View Post
    @Fernando

    iPhone 5 = 32-bit (ARMv7s)
    iPad2 = 32-bit (ARMv7)
    sorry since 2015 no more 32 bits application are allowed
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  6. #36
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleXNA Export Module
    Dobermann's Avatar
    Join Date
    Feb 2009
    Location
    France
    Posts
    630
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Yves View Post
    OK, I pass the hand to Fernando. If possible could you send him your app?

    PS: "This message may just mean that the extension couldn't load for some reason. etc" was not for you
    I think it's because of the new properties of ADMOB. I didn't Added the App ID as i didn't knew of that new string.

    EDIT:
    Works fine now

  7. #37
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    12,917
    Mentioned
    94 Post(s)
    Tagged
    2 Thread(s)
    Quote Originally Posted by wuxuechen View Post
    SU.gif ????
    Hey, those issues are not for this thread, they are not due to the build 292, please don't post them here. This message means you are using a beta version of the Shadow object. No idea what's this object.

  8. #38
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,024
    Mentioned
    128 Post(s)
    Tagged
    3 Thread(s)
    Sorry, more information here

    https://support.google.com/admob/answer/6232340?hl=en


    is a must now for android and ios
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  9. #39
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleXNA Export Module
    Dobermann's Avatar
    Join Date
    Feb 2009
    Location
    France
    Posts
    630
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    What must do "UserGoogleAccount$( "Android object" )" Actually it show Nothing in an edit text. If i correctly remember, this was retrieving the Google User email right?
    But in the bugbox, I've said that was not working with Android 8 and now i use the Google Plus object version that ask for the user to choose what email address he wants to use.

  10. #40
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    AND's Avatar
    Join Date
    Nov 2013
    Location
    Greece
    Posts
    275
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Fernando View Post
    sorry since 2015 no more 32 bits application are allowed
    Thanks for the reply Fernando

    It's strange though because I've been uploading my apps to iTunes Connect and downloading them to my older devices as well as my new iPad since 2015 and they work fine. Still now I'm using the very latest Xcode, and if I use CTF 291.6 there's no problem in running these apps on my iPhone 5 and iPad 2. Xcode still gives me the option to go as low as iOS 8 for the deployment target. I understand that no more 32 bit apps are allowed, but aren't these now 64 bit apps which are still somehow being allowed to run on older 32 bit devices which have much older versions of iOS than iOS 12?

    I've just found the answer to my query. Time to let the older devices go...

    "Starting March 27, 2019, all new apps and app updates for iPhone or iPad, including universal apps, must be built with the iOS 12.1 SDK or later"

    https://developer.apple.com/news/?id=03202019a

    I deleted the iOS 9 & iOS 10 SDKs and just left the iOS 12.1.4 SDK, but Xcode still has the minimum deployment target as version 8.0 - strange. Perhaps after March 27, the minimum target will be a higher version

Page 4 of 19 FirstFirst ... 2 3 4 5 6 14 ... LastLast

Similar Threads

  1. Build 289.0 - Beta version
    By Yves in forum Fusion 2.5
    Replies: 19
    Last Post: 28th May 2017, 08:06 PM
  2. Build 287.2 - beta version
    By Yves in forum Fusion 2.5
    Replies: 55
    Last Post: 27th September 2016, 07:21 AM
  3. Build 287.1 - beta version
    By Yves in forum Fusion 2.5
    Replies: 21
    Last Post: 23rd July 2016, 02:40 PM
  4. Build 285.0 - beta version
    By Yves in forum Fusion 2.5
    Replies: 69
    Last Post: 12th September 2015, 11:55 PM
  5. Build 284.0 - beta version
    By Yves in forum Fusion 2.5
    Replies: 33
    Last Post: 12th March 2015, 03:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •