User Tag List

Page 3 of 22 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 212

Thread: Android Runtime - Build 292

  1. #21
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Tisnart's Avatar
    Join Date
    Feb 2008
    Location
    On, Canada
    Posts
    1,030
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Got mine working!

    Quote Originally Posted by Nemeean_lion View Post
    When you open a command prompt, it usually puts you in a different folder than the one you're in, so you have to manually navigate to the required folder by typing cd folder, or cd .. to go back one folder. At least that's how I got to the folder that I needed.
    BTW: You can open a command prompt in any folder by typing "cmd" in the file explorer location bar.

  2. #22
    Forum Moderator

    Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleMac Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    Perry's Avatar
    Join Date
    Dec 2013
    Location
    Watertown, WI
    Posts
    4,334
    Mentioned
    48 Post(s)
    Tagged
    0 Thread(s)
    He got it sorted out regarding the license

  3. #23
    Clicker Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)

    Join Date
    Aug 2015
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi... I got the same error, but this Command Prompty method didn't work here... What can I do? I can't work with my projects when I bought the 2.5+...

    Message error:

    "Starting a Gradle Daemon (subsequent builds will be faster)

    > Configure project :app
    Observed package id 'add-ons;addon-google_apis-google-21' in inconsistent location 'C:\Android\sdk\add-ons\addon-google_apis-google-21-1' (Expected 'C:\Android\sdk\add-ons\addon-google_apis-google-21')
    Already observed package id 'add-ons;addon-google_apis-google-21' in 'C:\Android\sdk\add-ons\addon-google_apis-google-21'. Skipping duplicate at 'C:\Android\sdk\add-ons\addon-google_apis-google-21-1'
    Observed package id 'add-ons;addon-google_apis-google-22' in inconsistent location 'C:\Android\sdk\add-ons\addon-google_apis-google-22-1' (Expected 'C:\Android\sdk\add-ons\addon-google_apis-google-22')
    Already observed package id 'add-ons;addon-google_apis-google-22' in 'C:\Android\sdk\add-ons\addon-google_apis-google-22'. Skipping duplicate at 'C:\Android\sdk\add-ons\addon-google_apis-google-22-1'
    Observed package id 'add-ons;addon-google_apis-google-23' in inconsistent location 'C:\Android\sdk\add-ons\addon-google_apis-google-23-1' (Expected 'C:\Android\sdk\add-ons\addon-google_apis-google-23')
    Already observed package id 'add-ons;addon-google_apis-google-23' in 'C:\Android\sdk\add-ons\addon-google_apis-google-23'. Skipping duplicate at 'C:\Android\sdk\add-ons\addon-google_apis-google-23-1'
    Observed package id 'add-ons;addon-google_apis-google-24' in inconsistent location 'C:\Android\sdk\add-ons\addon-google_apis-google-24-1' (Expected 'C:\Android\sdk\add-ons\addon-google_apis-google-24')
    Already observed package id 'add-ons;addon-google_apis-google-24' in 'C:\Android\sdk\add-ons\addon-google_apis-google-24'. Skipping duplicate at 'C:\Android\sdk\add-ons\addon-google_apis-google-24-1'
    Observed package id 'build-tools;20.0.0' in inconsistent location 'C:\Android\sdk\build-tools\android-4.4W' (Expected 'C:\Android\sdk\build-tools\20.0.0')
    Observed package id 'add-ons;addon-google_apis-google-21' in inconsistent location 'C:\Android\sdk\add-ons\addon-google_apis-google-21-1' (Expected 'C:\Android\sdk\add-ons\addon-google_apis-google-21')
    Already observed package id 'add-ons;addon-google_apis-google-21' in 'C:\Android\sdk\add-ons\addon-google_apis-google-21'. Skipping duplicate at 'C:\Android\sdk\add-ons\addon-google_apis-google-21-1'
    Observed package id 'add-ons;addon-google_apis-google-22' in inconsistent location 'C:\Android\sdk\add-ons\addon-google_apis-google-22-1' (Expected 'C:\Android\sdk\add-ons\addon-google_apis-google-22')
    Already observed package id 'add-ons;addon-google_apis-google-22' in 'C:\Android\sdk\add-ons\addon-google_apis-google-22'. Skipping duplicate at 'C:\Android\sdk\add-ons\addon-google_apis-google-22-1'
    Observed package id 'add-ons;addon-google_apis-google-23' in inconsistent location 'C:\Android\sdk\add-ons\addon-google_apis-google-23-1' (Expected 'C:\Android\sdk\add-ons\addon-google_apis-google-23')
    Already observed package id 'add-ons;addon-google_apis-google-23' in 'C:\Android\sdk\add-ons\addon-google_apis-google-23'. Skipping duplicate at 'C:\Android\sdk\add-ons\addon-google_apis-google-23-1'
    Observed package id 'add-ons;addon-google_apis-google-24' in inconsistent location 'C:\Android\sdk\add-ons\addon-google_apis-google-24-1' (Expected 'C:\Android\sdk\add-ons\addon-google_apis-google-24')
    Already observed package id 'add-ons;addon-google_apis-google-24' in 'C:\Android\sdk\add-ons\addon-google_apis-google-24'. Skipping duplicate at 'C:\Android\sdk\add-ons\addon-google_apis-google-24-1'
    Observed package id 'build-tools;20.0.0' in inconsistent location 'C:\Android\sdk\build-tools\android-4.4W' (Expected 'C:\Android\sdk\build-tools\20.0.0')
    Checking the license for package Android SDK Build-Tools 28.0.3 in C:\Android\sdk\licenses
    Warning: License for package Android SDK Build-Tools 28.0.3 not accepted.
    Checking the license for package Android SDK Platform 28 in C:\Android\sdk\licenses
    Warning: License for package Android SDK Platform 28 not accepted.

    FAILURE: Build failed with an exception.

    * What went wrong:
    A problem occurred configuring project ':app'.
    > Failed to install the following Android SDK packages as some licences have not been accepted.
    build-tools;28.0.3 Android SDK Build-Tools 28.0.3
    platforms;android-28 Android SDK Platform 28
    To build this project, accept the SDK license agreements and install the missing components using the Android Studio SDK Manager.
    Alternatively, to transfer the license agreements from one workstation to another, see http://d.android.com/r/studio-ui/export-licenses.html

    Using Android SDK: C:\Android\sdk

    * Try:
    Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

    * Get more help at https://help.gradle.org

    BUILD FAILED in 1m 53s"Erro.png

  4. #24
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,083
    Mentioned
    138 Post(s)
    Tagged
    3 Thread(s)
    Please check first page of this post

    Possible errors the first time you build an application and/or you use a new API

    + Gradle automatically downloads the libraries and build tools it needs, however it doesn't ask you for accepting licenses. If you get an error message that says "
    License for package XXXXX not accepted.
    ", do this:

    1. open an explorer window and go to the Android SDK folder (usually C:\Users\YourName\AppData\Local\Android\Sdk)
    2. open the
    tools/bin
    sub-directory
    3. open a command prompt window in this directory and type "
    sdkmanager --licenses
    " (or
    sdkmanager --update
    for old versions of the SDK), this will allow you to review and accept the licenses of the downloaded files. You can also simply open the SDK Manager and update the build API/Tools, this may work.

    Note: the directory structure of the source files in the Android zip files for Gradle is different. If you use 3rd party extensions that aren't updated, Fusion will try to automatically convert it to Gradle. This works with simple extensions, but could fail for more complex ones. In this case, you'll have to wait for the developer to release an update.
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  5. #25
    Clicker Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)

    Join Date
    Aug 2015
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Fernando. Thanks for your answer. I did ALL the steps from the First post, but on the command prompt I got the message error: "An error occurred during instalation: failed to move away ir delete existing target file

    Move It away manually and try again." (Picture on my post).

    I don't know what i can do...

  6. #26
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    13,029
    Mentioned
    109 Post(s)
    Tagged
    2 Thread(s)
    Are the SDK Manager or Android Studio opened when you run the command? If so, close them.

  7. #27
    Clicker Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)

    Join Date
    Aug 2015
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Yves View Post
    Are the SDK Manager or Android Studio opened when you run the command? If so, close them.
    Both are closed. I restarted my nootbook to try again, with nothing opened and got the same error.

  8. #28
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    13,029
    Mentioned
    109 Post(s)
    Tagged
    2 Thread(s)
    In the error log you posted, "C:\Android\sdk\" is not standard, Android Studio usually installs the SDK to C:\Users\Yourname\AppData\Local\Android\Sdk". Did you set the Android SDK option in the Preferences of Fusion to the Android SDK pathname displayed in the Android Studio config screen?

  9. #29
    Clicker Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)

    Join Date
    Aug 2015
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Yves View Post
    In the error log you posted, "C:\Android\sdk\" is not standard, Android Studio usually installs the SDK to C:\Users\Yourname\AppData\Local\Android\Sdk". Did you set the Android SDK option in the Preferences of Fusion to the Android SDK pathname displayed in the Android Studio config screen?
    Maaaannnn... I love you hahaha... I don't know why the pathname changed after the dlc, but I put the correct pathname And now it's working!

    Thanks a Lot!!!!

  10. #30
    Clicker Fusion 2.5Android Export Module

    Join Date
    Jan 2015
    Location
    Germany
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hallo, i come from germany and i have many problems with clickteam 2.5 and
    i can`t download oracle JDK 8, acount maket, no email wtf ...

    have Windows 10 clickteam 2.5 Android Export Module

    what going on?
    more information
    I am desperate for two weeks, It works ... then not Build Api 28 he made, but not installable on the phone.

    java path (for the time being) no JDK8 C: \ Program Files \ Java \ jdk1.8.0_161
    in preverences C: \ Users \ ralfe \ AppData \ Local \ Android \ Sdk

    why an account on oracle to get a download Why? no email back nothing .. and now?

Page 3 of 22 FirstFirst 1 2 3 4 5 13 ... LastLast

Similar Threads

  1. Users that cannot build with Android Studio (ant\build.xml error)
    By Perry in forum Android Export Module 2.5
    Replies: 77
    Last Post: 16th October 2018, 02:17 PM
  2. Replies: 56
    Last Post: 26th December 2017, 08:53 PM
  3. Cannot build my Android app (ant/build.xml error)
    By oaklan5 in forum Fusion 2.5
    Replies: 1
    Last Post: 27th July 2017, 06:59 PM
  4. Replies: 15
    Last Post: 27th November 2014, 10:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •