User Tag List

Page 24 of 24 FirstFirst ... 14 22 23 24
Results 231 to 232 of 232

Thread: Android Runtime - Build 292

  1. #231
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCiOS Export ModuleMac Export ModuleInstall Creator ProPatch Maker
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Fusion 2.5+ DLC (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)

    Join Date
    Oct 2012
    Posts
    270
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    I'm having trouble building apk. I've read the requirements, the installation that is needed and so far I ended up with:

    Android/Ouya application

    com.sevensails.testclick
    Build API 29
    minimum : 4.0/4.0.1/4.0.2
    Target Android 10 (I tested 8 also, no luck)

    In Preferences-General I defined the path of JDK

    Program Files\Java\jdk-14.0.1

    I installed the Android Studio and set the SDK to there:
    Appdata\Local\Android\SDK

    I'm getting the following message:


    FAILURE: Build failed with an exception.

    * What went wrong:
    Could not initialize class org.codehaus.groovy.runtime.InvokerHelper

    * Try:
    Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

    * Get more help at https://help.gradle.org

    BUILD FAILED in 0s

  2. #232
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCiOS Export ModuleMac Export ModuleInstall Creator ProPatch Maker
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Fusion 2.5+ DLC (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)

    Join Date
    Oct 2012
    Posts
    270
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by SevenSails View Post
    I'm having trouble building apk. I've read the requirements, the installation that is needed and so far I ended up with:

    Android/Ouya application

    com.sevensails.testclick
    Build API 29
    minimum : 4.0/4.0.1/4.0.2
    Target Android 10 (I tested 8 also, no luck)

    In Preferences-General I defined the path of JDK

    Program Files\Java\jdk-14.0.1

    I installed the Android Studio and set the SDK to there:
    Appdata\Local\Android\SDK

    I'm getting the following message:


    FAILURE: Build failed with an exception.

    * What went wrong:
    Could not initialize class org.codehaus.groovy.runtime.InvokerHelper

    * Try:
    Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

    * Get more help at https://help.gradle.org

    BUILD FAILED in 0s
    Found the problem, changed the JDK directory to the one in Android Studio
    C:\Program Files\Android\Android Studio\jre

Page 24 of 24 FirstFirst ... 14 22 23 24

Similar Threads

  1. Users that cannot build with Android Studio (ant\build.xml error)
    By Perry in forum Android Export Module 2.5
    Replies: 102
    Last Post: 28th November 2019, 07:02 PM
  2. Replies: 56
    Last Post: 26th December 2017, 08:53 PM
  3. Cannot build my Android app (ant/build.xml error)
    By oaklan5 in forum Fusion 2.5
    Replies: 1
    Last Post: 27th July 2017, 06:59 PM
  4. Replies: 15
    Last Post: 27th November 2014, 10:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •