User Tag List

Results 1 to 5 of 5

Thread: [Action Required]: Create a 64-bit version of your app(s) by Aug 1, 2019

  1. #1
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export Module
    CruddyBuddy's Avatar
    Join Date
    May 2010
    Posts
    85
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation [Action Required]: Create a 64-bit version of your app(s) by Aug 1, 2019

    I just received this email from Google:

    By August 1, 2019, all apps that use native code must provide a 64-bit version in addition to the 32-bit version in order to publish an update. This past January, we reiterated that this is required in order to make way for innovation and in anticipation of future Android devices that only support 64-bit code. As the deadline approaches, we wanted to remind you that at least one of your apps* uses native code but does not currently offer a 64-bit variant:


    google play.jpg

  2. #2
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,080
    Mentioned
    138 Post(s)
    Tagged
    3 Thread(s)
    Are you using version 292? from this version you have 64 bits version in the runtime
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  3. #3
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleSWF Export Module
    turtle's Avatar
    Join Date
    Jun 2010
    Posts
    205
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I got the 292.7 Sorry do I need to place a setting to make it 64 bit or the apk is it's automatically compiled as 64 bit? I looked around but could not find the checkbox or settings for 64 bit. Thank you.

  4. #4
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    13,025
    Mentioned
    108 Post(s)
    Tagged
    2 Thread(s)
    There is no setting, apps built with the build 292 of Fusion 2.5 contain both 32 and 64-bit code.

  5. #5
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export Module
    CruddyBuddy's Avatar
    Join Date
    May 2010
    Posts
    85
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Fernando View Post
    Are you using version 292? from this version you have 64 bits version in the runtime
    Thank you for the info, Fernando. I am running 292.7 but I probably haven't exported my apps since the new version so I'll go ahead and update all of my apps. Thanks, again.

Similar Threads

  1. Create at Action Point Problem
    By FlipSwitchX in forum Fusion 2.5
    Replies: 2
    Last Post: 5th July 2016, 01:31 AM
  2. Replies: 4
    Last Post: 21st October 2014, 08:56 PM
  3. Install does not create the required directory.
    By Dannoh in forum Install Creator and Patch Maker
    Replies: 1
    Last Post: 8th April 2009, 02:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •