User Tag List

Results 1 to 3 of 3

Thread: Blend Coefficient complement not as expected

  1. #1
    Clicker Fusion 2.5Android Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    AftPeakTank's Avatar
    Join Date
    Apr 2013
    Location
    Greece
    Posts
    338
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Question Blend Coefficient complement not as expected

    I have two identical actives one over the other.

    One has Blend Coefficient A
    and the other has Blend Coefficient 255-A

    The result is not as I expected. I thought it would produce the original image.

    Is there a way to find the complement (not sure if this word is appropriate) value of the BC?

  2. #2
    Clicker Install Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Fusion 2.5+ DLC (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    defisym's Avatar
    Join Date
    Jun 2017
    Location
    Asia
    Posts
    55
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    https://en.wikipedia.org/wiki/Alpha_compositing
    I think you can find what you need here.

  3. #3
    Clicker Fusion 2.5Android Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    AftPeakTank's Avatar
    Join Date
    Apr 2013
    Location
    Greece
    Posts
    338
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    @defisym , thank you for the link, it is very enlighting.

    Unfortunately, even following the formulas provided in the wiki, I get the same result.

    Maybe the specific rule is not followed exactly?

Similar Threads

  1. Frame blend coefficient bug
    By SolarB in forum Multimedia Fusion 2 - Technical Support
    Replies: 0
    Last Post: 20th August 2012, 04:13 AM
  2. Frame blend coefficient bug
    By SolarB in forum Multimedia Fusion 2 - Technical Support
    Replies: 0
    Last Post: 17th August 2012, 06:24 PM
  3. Blend Coefficient
    By KLiK-iT in forum Multimedia Fusion 2 - Technical Support
    Replies: 13
    Last Post: 4th May 2012, 11:13 PM
  4. MMF - RC2 - Blend Coefficient
    By AndyH in forum iOS Export Module Version 2.0
    Replies: 7
    Last Post: 24th June 2011, 09:41 AM
  5. Blend Coefficient?
    By Raylax in forum Hardware Accelerated Runtime
    Replies: 1
    Last Post: 21st January 2009, 07:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •