User Tag List

Results 1 to 2 of 2

Thread: Trouble with GET object with Mac Export Module

  1. #1
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleXNA Export ModuleMac Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Baggins69's Avatar
    Join Date
    Aug 2012
    Location
    Brisbane, Australia
    Posts
    31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Trouble with GET object with Mac Export Module

    Hi everyone,

    I'm hoping someone might be able to help with a problem I'm currently experiencing with the GET object

    Clickteam fusion: v292.22 (Standard)
    Export module: MAC
    Editor: Mac Editor
    MacOS: v 10.14 (Mojave) or tested using Catalina

    I seem to have a problem that I just can't seem to figure out how to resolve. I'm using the GET object to retrieve player name and score from an online MySQL Database using a PHP script. The app I've written works fine when running within the Clickteam Fusion Mac Editor but once I've compiled the app and run it stays in a continous state of Pending. I've researched a few other threads and see that similar issues have occurred in the past and I've double checked the settings in the .htaccess file but it made no difference.

    Further testing by compiling as a Windows EXE and running on Windows 10 PC of the same app work as expected and retrieved the player name and score.

    I've also tried exporting to Xcode and compiling that way but still sits as pending.

    I've also accessed the PHP scripts dirtly via a browser and the work as expected.

    Any help or guidance would be most appreicated.

  2. #2
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleUniversal Windows Platform Export ModuleSWF Export ModuleXNA Export ModuleMac Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Baggins69's Avatar
    Join Date
    Aug 2012
    Location
    Brisbane, Australia
    Posts
    31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did a little further investigation and found that on the Mac exporter the issue seems to only occur when using a sub-domain. This wasn't an issue with creating a Windows EXE but only on the Mac. Either way I've been able to work around the issue for now but thought I'd add this note to help others who might also experience the issue.

Similar Threads

  1. UWP Export Module Now Out!
    By Jeff in forum Universal Windows Platform Module 2.5
    Replies: 5
    Last Post: 17th July 2019, 01:36 AM
  2. UWP Export Module Now Out!
    By Jeff in forum News
    Replies: 0
    Last Post: 30th June 2016, 08:27 PM
  3. Trouble with Active Direct Show in iOS Export Module
    By evi1ove in forum iOS Export Module 2.5
    Replies: 1
    Last Post: 13th June 2016, 09:45 PM
  4. android export module freeze by export a program
    By chrissk in forum Android Export Module 2.5
    Replies: 4
    Last Post: 4th March 2014, 04:37 PM
  5. export module in 2.5
    By TopWeb in forum Multimedia Fusion 2 - Technical Support
    Replies: 1
    Last Post: 3rd January 2014, 02:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •