User Tag List

Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 38

Thread: Sounds dropping off with build 292.22

  1. #21
    Clicker Fusion 2.5 DeveloperAndroid Export Module
    Janette5's Avatar
    Join Date
    Dec 2014
    Location
    Western Cape, SA
    Posts
    626
    Mentioned
    29 Post(s)
    Tagged
    0 Thread(s)
    When I opened the .mfa it wouldn't because it needed the extension - Runtime Object. The one I got from the extension manager says - installed / outdated and shows that it works with Windows / Flash and IOS only. When I click on it in the Event Editor it shows nothing i.e. no actions with it.

    Making sounds 160 kbps is to make the sounds work on my Huawei cell phone - it can also be 192 kbps - and there again it depends on the game, I only had the issue with one game and none of the others. (I couldn't hear a difference between 192 kbps and 160 kbps - and the latter is smaller that's why I've gone with that.)

    I was hoping to recreate the sound issue so I could draw a log from it - but it wouldn't happen for me - your best bet is if you can get a log for Fernando to look at, he can help you solve it. But maybe he can recreate it with your .apk on one of his devices.

    I still think the size difference is odd - unless it's because I was using a unsigned .apk and not a signed .apk.

    For the JDK I'm using the .jre through Android studio - C:\Program Files\Android\Android Studio\jre - I don't know if that would make a difference to anything.

  2. #22
    Clicker Fusion 2.5 DeveloperAndroid Export Module
    VBEinc's Avatar
    Join Date
    Oct 2015
    Posts
    163
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Gotcha. I have not ran this test app on my other devices yet as they are older. I'm concerned with newer Devices that are currently using my apps on the Playstore.

    Since 292.22, I have not released any new apps on the Playstore, do to this issue and I also have not added anything to prior apps built with prior MMF2.5dev, do to this issue.

    All the old apps built prior to 292.22, work flawlessly and never drop audio. I did rebuild an older app with 292.22 to see if it happens. IT DID! No code change, no audio change. Just rebuilt again with 292.22.

    So, whatever the issue is has only effected me on 292.22 so far. 292.14 for me, had no issues with audio. I had an issue with the old Android Runtime though. Battery Percentage was not doing anything. Fernando sent me a newer Android Runtime to fix that problem though.

    Anyway, Thank you again for testing it out.

  3. #23
    Clickteam Clickteam
    Simon's Avatar
    Join Date
    Jun 2006
    Location
    UK
    Posts
    2,679
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    @VBEinc please do not keep posting multiple posts in a row as you will trigger auto-moderation on the system and your account may get locked out, or your posts set to not show until a moderator has validated them. Thanks

  4. #24
    Clicker Fusion 2.5 DeveloperAndroid Export Module
    Janette5's Avatar
    Join Date
    Dec 2014
    Location
    Western Cape, SA
    Posts
    626
    Mentioned
    29 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Simon View Post
    please do not keep posting multiple posts in a row...
    I'd prefer a system where people posted multiple times instead of editing their posts - because there is no alert that the person has edited it. Also when someone says I'll check and then edits their post that just requires people to
    return to the thread multiple times to check if the person has now edited their post instead of getting an email alert. Please reconsider this system.

  5. #25
    Clicker Fusion 2.5 DeveloperAndroid Export Module
    VBEinc's Avatar
    Join Date
    Oct 2015
    Posts
    163
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    So if I edit my post with all the information I think might be needed. I get timed out and have to log back in and can't re address the post I was making. If I post an update one after the next as I progress with an issue or an application. I can be banned. Gotcha.

  6. #26
    Clickteam Clickteam
    Simon's Avatar
    Join Date
    Jun 2006
    Location
    UK
    Posts
    2,679
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    The problem isn't making multiple posts, it is making multiple posts in quick succession. Making a post and then another one in a couple of hours isn't an issue, what I am talking about is for example where a post was made yesterday at 8:27 and then 8:35 (by my timezone) in the same thread. There is a quote multiple posts facility for answering many things at once, if you have multiple people to answer this is the correct tool for this. If you don't want to quote multiple, we also offer the @ mentions system as I've used in this reply, which notifies people that you have replied to them.

    @Janette5 we have a short edit window exactly because of this, so we don't get people making changes which are then missed. I will not be changing the policy because it is designed to prevent people posting and posting and posting in rapid succession, which then fills up the "What's New" feed. I put this in place several years ago when we had several users who kept doing this, they would post even sometimes individual sentences per post, the result being that the What's New feed, which is used by a lot of users, ended up almost constantly (these users also posted a lot!) showing just posts from these 3 users and made the feed unusable. Since I put the policy in place, it has largely prevented this from happening.

    @VBEinc , as I explained to you in the thread you created about timing out, this forum does not timeout in the way you are describing if you have ticked the "Remember Me?" box in the login form. In fact, it autosaves what you write as you're going along (I have seen it do this 3 times already whilst writing this response. If this is not working for you, something about your browser/computer configuration is preventing normal operation of the site, for example adblockers, script blockers, disabling cookies, virus/malware checker etc.

  7. #27
    Clicker Fusion 2.5 DeveloperAndroid Export Module
    VBEinc's Avatar
    Join Date
    Oct 2015
    Posts
    163
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    I think it is my Browser ( CHROME) that does not allow the Remember me function. When the time runs out on this site. It boots me. So, that is why I have been making numerous posts. It's Okay though. I'll make one post. If I get kicked off by the timer,during it. Then so be it. Thanks

  8. #28
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,356
    Mentioned
    215 Post(s)
    Tagged
    4 Thread(s)
    thanks for the example let me check and be back to you
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  9. #29
    Clickteam Clickteam
    Simon's Avatar
    Join Date
    Jun 2006
    Location
    UK
    Posts
    2,679
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    @VBEinc I have tested with Chrome, Firefox, Internet Explorer, Opera, Safari and Edge and they all function correctly in this respect, even in their various incarnations of the Private Tab/Window mode, so it does seem that it is something more specific to your machine and something which could be fixed.

  10. #30
    Clicker Fusion 2.5 DeveloperAndroid Export Module
    VBEinc's Avatar
    Join Date
    Oct 2015
    Posts
    163
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    @Simon I am running Windows 7 Ultimate Sp1 with the latest Chrome / Firefox Browser.

    Not sure if that helps in anyway to determine the problem. It possibly could be my Laptop as it is old and has been worked to death making apps, Videos and such.
    I assume using tools online about if a website is available or not was just by chance that this forum was down at all locations worldwide. I never seen that before on any site.

    I am building a new Gaming Rig now that will be Running Windows 7 Ultimate Sp1 as well. I will test with that and get back with you.

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Similar Threads

  1. Drag & Dropping Can't Figure Out Something...
    By Jusfury in forum Fusion 2.5
    Replies: 2
    Last Post: 23rd February 2017, 05:31 AM
  2. No Sounds on Android Build ?
    By Alon Dan in forum Android Export Module 2.5
    Replies: 6
    Last Post: 24th October 2016, 08:26 PM
  3. Sounds - build 282.3 or greater
    By Yves in forum HTML5 Export Module 2.5
    Replies: 36
    Last Post: 24th November 2014, 08:40 AM
  4. Dropping a bouncing object
    By Digitalic in forum Multimedia Fusion 2 - Technical Support
    Replies: 19
    Last Post: 25th May 2010, 02:11 PM
  5. Dropping blocks
    By RobTheBuilder in forum Multimedia Fusion 2 - Technical Support
    Replies: 1
    Last Post: 24th November 2007, 11:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •