User Tag List

Results 1 to 2 of 2

Thread: iOS wait for a touch not working

  1. #1
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCHTML5 Export ModuleiOS Export ModuleSWF Export Module
    MTCMusic's Avatar
    Join Date
    Jan 2007
    Montreal, Canada
    0 Post(s)
    0 Thread(s)

    iOS wait for a touch not working


    I'd like to ask if anyone else has experienced this problem where the iOS : wait for a touch option is not working anymore in HTML5 export.
    It worked fine for every app I wrote in the past, but when I run my latest HTML5 game on my iPad, it does not give me the option and the app starts without sound!

    Did anyone else have this problem, and if so, how did you fix it?

    Thanks for any help

  2. #2
    Clickteam Clickteam

    Join Date
    Jun 2006
    236 Post(s)
    3 Thread(s)
    It seems that on the iPad the new desktop mode makes the iPad look like a Mac and the Fusion runtime is confused, in theory this should be fixed in the build 292.24 (until they break it again maybe...).

Similar Threads

  1. Replies: 10
    Last Post: 25th May 2019, 08:26 AM
  2. ios:wait for a touch
    By springthunder in forum HTML5 Export Module 2.5
    Replies: 2
    Last Post: 30th June 2018, 01:24 PM
  3. UWP Multi touch not working as intended
    By KABAR in forum Universal Windows Platform Module 2.5
    Replies: 8
    Last Post: 7th February 2017, 03:27 PM
  4. A new touch on [qualifier] not working.
    By diefox in forum Android Export Module Version 2.0
    Replies: 1
    Last Post: 17th March 2014, 01:16 PM
  5. A touch has ended not working
    By Renatos in forum iOS Export Module Version 2.0
    Replies: 4
    Last Post: 15th March 2012, 01:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts