User Tag List

Results 1 to 2 of 2

Thread: Knockback isn't working properly. Won't go left at all.

  1. #1
    Clicker Fusion 2.5

    Join Date
    Dec 2019
    Posts
    84
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Knockback isn't working properly. Won't go left at all.

    For some reason, when I touch the enemy, and it's to the left, my character won't get hurt or knockback, yet if it's to the right, it will. I checked the tutorial I used and I got the values right, so I have no idea why this is happening. Keep in mind, when I hit it with my spin attack, the knockback works. But it won't work normally. I even have it set to do it when said animation isn't playing.
    Attached files Attached files

  2. #2
    Clicker Fusion 2.5

    Join Date
    Dec 2019
    Posts
    84
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    EDIT: Nevermind! I just tried getting rid of the flags in the event and it’s working. It’s playing the jump animation when being hit on the first enemy’s right, though. May try changing the hit animation to a flag.

Similar Threads

  1. Knockback not working properly (NOTE: Using Hitboxes)
    By Graystripe2000 in forum Fusion 2.5
    Replies: 2
    Last Post: 16th June 2020, 03:54 PM
  2. Audio not working properly
    By QuailStudio in forum Firefly
    Replies: 3
    Last Post: 24th March 2017, 04:19 AM
  3. riding a car, ain't working properly
    By Perry in forum Fusion 2.5
    Replies: 0
    Last Post: 26th September 2014, 06:16 AM
  4. Clicking not working properly
    By Perry in forum Fusion 2.5
    Replies: 3
    Last Post: 15th March 2014, 03:18 AM
  5. ID Custom Value not working properly
    By BartekB in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 13th November 2013, 08:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •