User Tag List

Results 1 to 2 of 2

Thread: ITMS-90809: Deprecated API Usage. How to fix?

  1. #1
    Clicker Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)iOS Export Module (Steam)

    Join Date
    Aug 2018
    Location
    Ukraine
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ITMS-90809: Deprecated API Usage. How to fix?

    I have encountered a problem and cannot find a solution on the forum.
    How to solve this problem?

  2. #2
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,709
    Mentioned
    294 Post(s)
    Tagged
    4 Thread(s)
    if you are using WebView2 may i suggest to reinstall from Extension Manager which should have an update for this situation if you are using admob might delete the old version of framework and use latest if you are using 292.22+

    if this doesn't cover your situation more info is needed
    Regards,


    Fernando Vivolo

    ... new things are coming ...

Similar Threads

  1. Fyi, it looks like AsyncTask is getting deprecated
    By Nemeean_lion in forum Android Export Module 2.5
    Replies: 4
    Last Post: 20th February 2020, 11:23 AM
  2. Deprecated API Usage error
    By Baggins69 in forum Mac Export Module & Fusion MAC Editor
    Replies: 8
    Last Post: 28th April 2017, 06:34 AM
  3. Replies: 3
    Last Post: 8th March 2016, 06:46 PM
  4. 'UIAccelerometer' is deprecated
    By Gamengo in forum iOS Export Module Version 2.0
    Replies: 1
    Last Post: 28th October 2013, 05:46 PM
  5. Beta 21 - Open URL not working for itms
    By BHGames in forum iOS Export Module Version 2.0
    Replies: 3
    Last Post: 1st June 2011, 03:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •