User Tag List

Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16

Thread: Error while compiling .aab

  1. #11
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,743
    Mentioned
    297 Post(s)
    Tagged
    4 Thread(s)
    @droxon , seems something not correctly installed, please checl you have latest version and reinstall.
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  2. #12
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperiOS Export ModuleUniversal Windows Platform Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    droxon's Avatar
    Join Date
    Feb 2014
    Posts
    87
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    @janpier , I was missing versions 16 & 17, I installed them but no luck, I still get the error.

    @Fernando , But what could it be? I tried installing different versions of the Google Play Obj, I just reinstalled the latest v200a, I checked for Fusion updates on Steam but I'm running the latest version. Android Studio and SDK are also up to date. I'm using Java 8, should I upgrade to version 13?

  3. #13
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,743
    Mentioned
    297 Post(s)
    Tagged
    4 Thread(s)
    no java 13 for now, latest android studio and gradle will use java 11 but not now.

    can you send me by PM a link to download the GPG installer for me to check here.

    also are you using latest version 292.29, right?

    and of course using API 29-30 to build
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  4. #14
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperiOS Export ModuleUniversal Windows Platform Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    droxon's Avatar
    Join Date
    Feb 2014
    Posts
    87
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    @Fernando , I'm unable to send you a PM, the button doesn't show. I download it directly from the Clickstore, I have installed version 200a, but I also tried the version that says 200gradlesupport, and the one that says 200gradesupportlibs

    and yes version 292.29 Dev+ (Steam), I tried with both 29 and 30 API, same error. I also tried reinstalling the GPO with my antivirus off but no luck

    If I remove the GPObjects from my frame, I can compile without issues, so it has to be related to the GPO

  5. #15
    Clicker Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Fusion 2.5+ DLC (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)
    janpier's Avatar
    Join Date
    Dec 2014
    Posts
    224
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    yesterday I also had the error concerning the NDK reappeared. I changed file path and I got the error message telling me to try installing an NDK package, after installing it I managed to install the game on the phone.abb error export.jpg

  6. #16
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperiOS Export ModuleUniversal Windows Platform Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    droxon's Avatar
    Join Date
    Feb 2014
    Posts
    87
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I tried installing every single NDK package, even the obsolete one but I still get the error, my SDK path looks exactly the same as yours. I can compile without issues if I remove the Google Play Object, so I'm guessing that it is related to that.

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Error compiling in android exporter
    By Esa in forum Android Export Module 2.5
    Replies: 11
    Last Post: 22nd October 2017, 06:40 PM
  2. Error when compiling the apk
    By Tony_Blair in forum Android Export Module 2.5
    Replies: 2
    Last Post: 22nd July 2016, 03:52 PM
  3. error LLVM 5.1 when compiling
    By Wolkam in forum iOS Export Module 2.5
    Replies: 3
    Last Post: 25th June 2014, 09:19 AM
  4. error compiling...
    By Ahiru in forum iOS Export Module Version 2.0
    Replies: 9
    Last Post: 22nd January 2013, 08:10 PM
  5. Beta 22 - Compiling Error
    By Kisguri in forum Android Export Module Version 2.0
    Replies: 3
    Last Post: 13th March 2012, 05:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •