User Tag List

Results 1 to 2 of 2

Thread: CF2.5 is saying that HTML5 compatible extensions are not. Can't build.

  1. #1
    Clicker Fusion 2.5 Mac

    Join Date
    Dec 2008
    Posts
    264
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    CF2.5 is saying that HTML5 compatible extensions are not. Can't build.

    Hi all. I can't build HTML5 at all.

    Here is the message I get.

    "Warning: the following extensions are not compatible with the build type of the application:

    Layer.mfx
    KcArray.mfx
    Platform.mfx"

    What can I do to solve this problem?

    Thanks in advance.

  2. #2
    Clicker Fusion 2.5 Mac

    Join Date
    Dec 2008
    Posts
    264
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problem solved:

    I was running limited edition.

Similar Threads

  1. est que les extensions TGF 2 sont compatible ?
    By imported_maurice in forum Multimedia Fusion 2 - Technical Support
    Replies: 8
    Last Post: 15th May 2012, 03:10 AM
  2. HWA compatible extensions
    By EE in forum Hardware Accelerated Runtime
    Replies: 5
    Last Post: 12th April 2011, 10:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •