I'm very new to XCode and keep running into the same problem. I've added the newest Admob SDK (8.5.0) into my project library and its throwing up some errors that I don't understand when I attempt to build. I've linked the other necessary frameworks into my Build Phases but I'm sure I've missed a simple step. Anybody have an idea of what any of this means? Thanks!

Screenshot 2021-05-16 at 23.19.58.jpg