User Tag List

Results 1 to 2 of 2

Thread: Joystick driver not initialized, but only on newer version

  1. #1
    Clicker Fusion 2.5
    Fusion 2.5 (Steam)Fusion 2.5+ DLC (Steam)Firefly 3D Module (Steam)

    Join Date
    Jan 2019
    Location
    Virginia, United States
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Joystick driver not initialized, but only on newer version

    With CF2.5+ v293.10 (Steam), if I try to use any joystick extension, it appears to fail. If you use an application's file>Players menu and try to select a joystick from there, it gives this prompt: 2022-01-24 20_41_37-JoystickTester.png

    I thought it was an installation issue, so I reinstalled the engine, but it stuck around. Now, I have a copy from before I switched to steam, and this issue doesn't appear under that (CF2.5 Not+, v291.6); all controllers appear to operate correctly under any extension, like you expect them to. Furthermore, this is NOT an issue of the version itself, as the extensions/controllers even work on a different machine.

    Is there any reccomendable troubleshooting I can do to solve this issue? Its specific to a single machine running a particular instance of CF2.5+, and the reinstall (with manual directory deletion afterwards to make sure nothing was lingering behind) didn't work.

  2. #2
    Clicker Fusion 2.5
    Fusion 2.5 (Steam)Fusion 2.5+ DLC (Steam)Firefly 3D Module (Steam)

    Join Date
    Jan 2019
    Location
    Virginia, United States
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ...The answer is that Steam's controller stuff was enabled on that machine. Disable it from the "General Controller Settings" button you can find in the steam settings here:

    2022-01-24 21_00_47-Settings.png

Similar Threads

  1. Replies: 1
    Last Post: 2nd May 2021, 04:41 PM
  2. Is there a newer version of the Email object?
    By RGBreality in forum Multimedia Fusion 2 - Technical Support
    Replies: 5
    Last Post: 21st June 2010, 07:34 PM
  3. None of the newer extensions will load anymore!!!
    By Ethan in forum Multimedia Fusion 2 - Technical Support
    Replies: 2
    Last Post: 16th May 2010, 11:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •