User Tag List

Results 1 to 8 of 8

Thread: Android 13 - google admob

  1. #1
    Clicker Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Lecherbault's Avatar
    Join Date
    Jul 2016
    Posts
    196
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)

    Android 13 - google admob

    Hi,
    This is on "google play console" :

    "builds that target Android 13 without the com.google.android.gms.permission.AD_ID permission declared in their manifest file will be blocked"
    It is important. What about mmf ?

    Thanks

  2. #2
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    7,396
    Mentioned
    298 Post(s)
    Tagged
    4 Thread(s)
    Thanks for the info, please don't target 13 at the moment until next beta, need to check all the new implementation and make them available to new beta if any.

    ============

    Changes available for next beta

    information here https://developers.google.com/androi...public-methods
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  3. #3
    Clicker Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Lecherbault's Avatar
    Join Date
    Jul 2016
    Posts
    196
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Ok thanks Fernando.
    However, I can no longer compile my Android applications. The message is as follows (French-English translation):
    "An unknown error occurred while accessing C:\Users\al\AppData\Local\Temp\And867A.tmp\app\src \main\java\Conditions\CND_EXTISIN.java."
    What should I do? It's important for me because I can't work anymore...

  4. #4
    Clicker Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Lecherbault's Avatar
    Join Date
    Jul 2016
    Posts
    196
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    I'm on API 31 target 10
    Thanks for the help

  5. #5
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    7,396
    Mentioned
    298 Post(s)
    Tagged
    4 Thread(s)
    Quote Originally Posted by Lecherbault View Post
    Ok thanks Fernando.
    However, I can no longer compile my Android applications. The message is as follows (French-English translation):
    "An unknown error occurred while accessing C:\Users\al\AppData\Local\Temp\And867A.tmp\app\src \main\java\Conditions\CND_EXTISIN.java."
    What should I do? It's important for me because I can't work anymore...
    This seems something more like a wrong installation, con you apply latest patch again
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  6. #6
    Clicker Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Lecherbault's Avatar
    Join Date
    Jul 2016
    Posts
    196
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Fernando View Post
    This seems something more like a wrong installation, con you apply latest patch again
    What is the latest patch again? Je ne comprends pas ce que je dois faire...
    Merci

  7. #7
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    14,540
    Mentioned
    279 Post(s)
    Tagged
    3 Thread(s)
    Fernando says that maybe your installation of Fusion got corrupted at some point, so he suggests you re-install the latest Fusion update patch that corresponds to your version. As you use the Steam version of Fusion, maybe uninstall / re-install Fusion, or if you use the official version (build 293.10), you could also try installing the latest beta version (how you can do that is explained in the Build 294.7 thread: https://community.clickteam.com/threads/109883-Build-294-7-Beta-version) (in this case you might have to make sure you got the latest version of the Google Play objects, if you use them in your app).

  8. #8
    Clicker Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Lecherbault's Avatar
    Join Date
    Jul 2016
    Posts
    196
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Hello,
    I reinstalled the latest version of Android Studio and pointed Fusion to the sdk and jre of it, and it works now. Before I pointed to the java oracle, with probably obsolete elements. Thank you.

Similar Threads

  1. Current Google Play Android Rules: Android App Bundle
    By foster_991 in forum Android Export Module 2.5
    Replies: 4
    Last Post: 12th May 2021, 02:27 PM
  2. Google Admob Native Ads
    By kiko in forum Android Export Module 2.5
    Replies: 1
    Last Post: 13th September 2019, 05:42 AM
  3. Admob with new Google Ad compile error
    By Perry in forum iOS Export Module 2.5
    Replies: 12
    Last Post: 6th February 2017, 10:30 AM
  4. Google Play's New 'Ad Supported' tick box and Admob
    By olltwit in forum Android Export Module 2.5
    Replies: 6
    Last Post: 24th November 2015, 02:22 PM
  5. AdMob Android
    By Captain_Harris in forum Android Export Module Version 2.0
    Replies: 2
    Last Post: 10th March 2014, 07:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •