User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: Bug when moving a layer with layer object

  1. #1
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleSWF Export Module

    Join Date
    Jun 2006
    Location
    St. Ave France
    Posts
    1,166
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Bug when moving a layer with layer object

    Hi,

    It seems that if you use the layer object to manually control the scrolling of a layer, it messes up the updating so that the other layers get "polluted"

    here's an example:

    www.holymonkeystudio.com\layer_bug.zip

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleSWF Export Module

    Join Date
    Jun 2006
    Location
    St. Ave France
    Posts
    1,166
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Bug when moving a layer with layer object

    Hi,

    It seems that if you use the layer object to manually control the scrolling of a layer, it messes up the updating so that the other layers get "polluted"

    here's an example:

    www.holymonkeystudio.com\layer_bug.zip

  3. #3
    Clicker Multimedia Fusion 2
    BrandonC's Avatar
    Join Date
    Jun 2006
    Location
    PA, USA
    Posts
    931
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Bug when moving a layer with layer object

    Your link is broken. :-(

  4. #4
    Clicker Multimedia Fusion 2
    BrandonC's Avatar
    Join Date
    Jun 2006
    Location
    PA, USA
    Posts
    931
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Bug when moving a layer with layer object

    Your link is broken. :-(

  5. #5
    Clicker Multimedia Fusion 2 DeveloperiOS Export Module
    Nifflas's Avatar
    Join Date
    Jul 2006
    Posts
    2,613
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Bug when moving a layer with layer object

    I have that problem too. I had to find an alternative solution instead of moving the layers <img src="/center/images/graemlins/frown.gif" alt="" />

  6. #6
    Clicker Multimedia Fusion 2 DeveloperiOS Export Module
    Nifflas's Avatar
    Join Date
    Jul 2006
    Posts
    2,613
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Bug when moving a layer with layer object

    I have that problem too. I had to find an alternative solution instead of moving the layers <img src="/center/images/graemlins/frown.gif" alt="" />

  7. #7
    Clicker Multimedia Fusion 2

    Join Date
    Jun 2006
    Location
    Montreal, Canada
    Posts
    234
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Bug when moving a layer with layer object

    Wow, that's real ugly.

  8. #8
    Clicker Multimedia Fusion 2

    Join Date
    Jun 2006
    Location
    Montreal, Canada
    Posts
    234
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Bug when moving a layer with layer object

    Wow, that's real ugly.

  9. #9
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleSWF Export Module

    Join Date
    Jun 2006
    Location
    St. Ave France
    Posts
    1,166
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: Bug when moving a layer with layer object

    link works for me and the other guys <img src="/center/images/graemlins/frown.gif" alt="" />

    hopefully this bug will be fixed, as it would make a lot of cool tricks possible.

  10. #10
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleSWF Export Module

    Join Date
    Jun 2006
    Location
    St. Ave France
    Posts
    1,166
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: Bug when moving a layer with layer object

    link works for me and the other guys <img src="/center/images/graemlins/frown.gif" alt="" />

    hopefully this bug will be fixed, as it would make a lot of cool tricks possible.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Layer object "hide layer" not working in swf (build 257.28)
    By MJK in forum SWF/Flash Export Module Version 2.0
    Replies: 2
    Last Post: 17th October 2013, 08:50 AM
  2. Layer Object: Moving X and Y of layer is very slow
    By Bipolar_Games in forum Android Export Module Version 2.0
    Replies: 0
    Last Post: 5th April 2013, 02:19 AM
  3. Position layer using Layer Object
    By Sumo in forum Multimedia Fusion 2 - Technical Support
    Replies: 8
    Last Post: 4th October 2012, 06:51 AM
  4. Problem moving to layer in fastloop
    By mikec in forum Multimedia Fusion 2 - Technical Support
    Replies: 0
    Last Post: 14th November 2011, 12:41 AM
  5. Layer Object can't move counters to specific layer
    By JoKa in forum Multimedia Fusion 2 - Technical Support
    Replies: 2
    Last Post: 20th November 2007, 12:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •