User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: Crazy Bug I've found in MMF2 Demo...

  1. #1
    No Products Registered

    Join Date
    Jul 2006
    Location
    AUS
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Crazy Bug I've found in MMF2 Demo...

    Version (Build D240) of the Demo.

    Ok, so I leave my brother to tinker with mmf2, he makes a basic level to test the pinball movement.

    He adds a platform obstacle. Then he tests his level again, everything is gone... every obstacle, background, active object etc is just missing from the frame except for the new platforms he has placed.

    Crazy, I know.

    Here's the level.
    Link

  2. #2
    No Products Registered

    Join Date
    Jul 2006
    Location
    AUS
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Crazy Bug I've found in MMF2 Demo...

    Version (Build D240) of the Demo.

    Ok, so I leave my brother to tinker with mmf2, he makes a basic level to test the pinball movement.

    He adds a platform obstacle. Then he tests his level again, everything is gone... every obstacle, background, active object etc is just missing from the frame except for the new platforms he has placed.

    Crazy, I know.

    Here's the level.
    Link

  3. #3
    No Products Registered

    Join Date
    Jun 2006
    Location
    Plymouth, UK
    Posts
    211
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Crazy Bug I've found in MMF2 Demo...

    This file works fine for me (D240).

    Do I have to do anything to make everything disappear?

  4. #4
    No Products Registered

    Join Date
    Jun 2006
    Location
    Plymouth, UK
    Posts
    211
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Crazy Bug I've found in MMF2 Demo...

    This file works fine for me (D240).

    Do I have to do anything to make everything disappear?

  5. #5
    No Products Registered

    Join Date
    Jul 2006
    Location
    AUS
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Crazy Bug I've found in MMF2 Demo...

    Haha... ok.

    The bug was specific to that instance of MMF2 I had open it seems.

    Upon closing and opening the bug has disappeared.

    Still, that's a pretty big bug... :|
    At least it's not permanent.

  6. #6
    No Products Registered

    Join Date
    Jul 2006
    Location
    AUS
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Crazy Bug I've found in MMF2 Demo...

    Haha... ok.

    The bug was specific to that instance of MMF2 I had open it seems.

    Upon closing and opening the bug has disappeared.

    Still, that's a pretty big bug... :|
    At least it's not permanent.

  7. #7
    No Products Registered

    Join Date
    Jun 2006
    Location
    Plymouth, UK
    Posts
    211
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Crazy Bug I've found in MMF2 Demo...

    All the same, it shouldn't have happened in the first place.

    I'm glad you've got it sorted now though <img src="/center/images/graemlins/smile.gif" alt="" />

  8. #8
    No Products Registered

    Join Date
    Jun 2006
    Location
    Plymouth, UK
    Posts
    211
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Crazy Bug I've found in MMF2 Demo...

    All the same, it shouldn't have happened in the first place.

    I'm glad you've got it sorted now though <img src="/center/images/graemlins/smile.gif" alt="" />

  9. #9
    Forum Moderator Fusion 2.5 DeveloperHTML5 Export ModuleiOS Export ModuleSWF Export Module
    DavidN's Avatar
    Join Date
    Jun 2006
    Location
    Boston, MA, USA
    Posts
    4,044
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Crazy Bug I've found in MMF2 Demo...

    I've had that a couple of times - usually it's all the active objects that disappear, but occasionally some will remain, and there's no pattern to which ones are affected. Closing and reopening the file has always set things right again.

  10. #10
    Forum Moderator Fusion 2.5 DeveloperHTML5 Export ModuleiOS Export ModuleSWF Export Module
    DavidN's Avatar
    Join Date
    Jun 2006
    Location
    Boston, MA, USA
    Posts
    4,044
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Crazy Bug I've found in MMF2 Demo...

    I've had that a couple of times - usually it's all the active objects that disappear, but occasionally some will remain, and there's no pattern to which ones are affected. Closing and reopening the file has always set things right again.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. MMF2 Bug I found today
    By BartekB in forum Multimedia Fusion 2 - Technical Support
    Replies: 10
    Last Post: 26th September 2013, 03:04 PM
  2. Annoying MMF2 Animation Bug That Drives Me Crazy !
    By Rockman in forum Multimedia Fusion 2 - Technical Support
    Replies: 18
    Last Post: 5th August 2013, 09:30 PM
  3. Avira virus found in MMF2
    By fernandolt in forum Multimedia Fusion 2 - Technical Support
    Replies: 3
    Last Post: 2nd April 2012, 07:12 PM
  4. Can extensions be added to TGF2 Demo or MMF2 demo?
    By Maximum in forum The Games Factory 2 - Technical Support
    Replies: 3
    Last Post: 16th June 2009, 03:02 PM
  5. MMF2 - Possible Bug Found
    By droberson in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 5th September 2008, 07:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •