User Tag List

Results 1 to 6 of 6

Thread: Active system box transparency doesnt work.

  1. #1
    No Products Registered

    Join Date
    Jun 2006
    Posts
    230
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Active system box transparency doesnt work.

    The semi-transparency of the active system box object doesnt work.

    Can any one check?

    Just create an ASB and at start of frame set transparency.

    Thanks.

  2. #2
    No Products Registered

    Join Date
    Jun 2006
    Posts
    230
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Active system box transparency doesnt work.

    The semi-transparency of the active system box object doesnt work.

    Can any one check?

    Just create an ASB and at start of frame set transparency.

    Thanks.

  3. #3
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    14,384
    Mentioned
    279 Post(s)
    Tagged
    3 Thread(s)

    Re: Active system box transparency doesnt work.

    Ah yes, in fact the problem is that the "Change ink effect" and "Set semi-transparency" actions should not be automatically added to the action menu, as this object doesn't support ink effects. We'll try to remove the actions (or add the ink effects <img src="/center/images/graemlins/tongue.gif" alt="" />).

    Yves.

  4. #4
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    14,384
    Mentioned
    279 Post(s)
    Tagged
    3 Thread(s)

    Re: Active system box transparency doesnt work.

    Ah yes, in fact the problem is that the "Change ink effect" and "Set semi-transparency" actions should not be automatically added to the action menu, as this object doesn't support ink effects. We'll try to remove the actions (or add the ink effects <img src="/center/images/graemlins/tongue.gif" alt="" />).

    Yves.

  5. #5
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleSWF Export Module

    Join Date
    Jun 2006
    Location
    St. Ave France
    Posts
    1,167
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: Active system box transparency doesnt work.

    I vote for ADDING the ink effects! That could be REALLY useful <img src="/center/images/graemlins/smile.gif" alt="" />

  6. #6
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleSWF Export Module

    Join Date
    Jun 2006
    Location
    St. Ave France
    Posts
    1,167
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: Active system box transparency doesnt work.

    I vote for ADDING the ink effects! That could be REALLY useful <img src="/center/images/graemlins/smile.gif" alt="" />

Similar Threads

  1. [bug] Negated "Is Group Active" doesnt work!
    By StingRay in forum SWF/Flash Export Module Version 2.0
    Replies: 3
    Last Post: 1st March 2013, 06:28 AM
  2. Active System Box doesn't work with Drag & Drop movement on iOS device - Beta6
    By AyreGuitar in forum iOS Export Module Version 2.0
    Replies: 0
    Last Post: 7th May 2012, 07:05 AM
  3. do active system boxes work in flash?
    By BrashMonkey in forum SWF/Flash Export Module Version 2.0
    Replies: 1
    Last Post: 12th July 2010, 03:10 PM
  4. why doesnt this work?
    By Pritchy96 in forum Vitalize
    Replies: 6
    Last Post: 26th April 2008, 10:09 PM
  5. Active system box transparency not working
    By MrMan in forum Multimedia Fusion 2 - Technical Support
    Replies: 1
    Last Post: 14th September 2007, 02:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •