User Tag List

Results 1 to 6 of 6

Thread: Picture editor: color problems in 256 color mode.

  1. #1
    Clicker Multimedia Fusion 2 Developer
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)

    Join Date
    Aug 2006
    Location
    Uppsala, Sweden
    Posts
    54
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Picture editor: color problems in 256 color mode.

    Strange behaviour in the picture editor while using a diffrent default palette and 256 color mode.

    Please check the example for a better description of the problem.

    These problems won't occur if I make the application 16 million colors graphic mode. But I prefer to work in 256 mode because of speed, size and personal art style.

    I included the palette I'm using though judging by the nature of the problem I don't think theres anything wrong with the palette itself, is there?

    Thanks in advance for looking into this
    Attached files Attached files

  2. #2
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    14,118
    Mentioned
    279 Post(s)
    Tagged
    3 Thread(s)

    Re: Picture editor: color problems in 256 color mode.

    The second problem is a known problem, I've noticed it last week, it's due to the fact the 256 color conversion routines are optimized for speed, I'll try to change that at least in the picture editor in a next build.

    I'll take a look at the first problem too, it's weird.

    Yves.

  3. #3
    Clicker Multimedia Fusion 2 Developer
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)

    Join Date
    Aug 2006
    Location
    Uppsala, Sweden
    Posts
    54
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Re: Picture editor: color problems in 256 color mode.

    Great! Thanks alot.

    On a sidenote I must say that I am very impressed by the support you have for your products.
    The quick responses and your will to fix and add features are really something special.
    Keep up the good work!

  4. #4
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleSWF Export Module
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Popcorn's Avatar
    Join Date
    Jun 2006
    Location
    Norway, Bergen
    Posts
    2,367
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Re: Picture editor: color problems in 256 color mode.

    Quote Originally Posted by contra
    On a sidenote I must say that I am very impressed by the support you have for your products.
    The quick responses and your will to fix and add features are really something special.
    Get used to it! It's a terrible habbit they tend to have..
    But yeah, Clickteam's the greatest!

  5. #5
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    14,118
    Mentioned
    279 Post(s)
    Tagged
    3 Thread(s)

    Re: Picture editor: color problems in 256 color mode.

    Both problems should be fixed in the new version of the build 243.

    Yves.

  6. #6
    Clicker Multimedia Fusion 2 Developer
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)

    Join Date
    Aug 2006
    Location
    Uppsala, Sweden
    Posts
    54
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Re: Picture editor: color problems in 256 color mode.

    Seems to be working great
    Thank you so much for the unbelievably fast work!

Similar Threads

  1. [BUG 256.34] Replace color doesn't always work in standard 256 color mode
    By Corlen in forum Multimedia Fusion 2 - Technical Support
    Replies: 1
    Last Post: 26th October 2014, 10:21 AM
  2. Transparent color not applied when 16bit color mode
    By ASD in forum Multimedia Fusion 2 - Technical Support
    Replies: 0
    Last Post: 25th September 2012, 06:11 AM
  3. Replace color with active picture?
    By McPhisto in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 13th February 2007, 10:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •