User Tag List

Results 1 to 2 of 2

Thread: Sub-Application Issue

  1. #1
    Clicker Fusion 2.5 DeveloperSWF Export Module

    Join Date
    Apr 2008
    Posts
    483
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sub-Application Issue

    Maybe someone might know the answer to this.

    I am running a sub-app in one of my frames. The sub-app is running the same application. For some reason, when the frame begins with the sub app, certain active objects / text object do not display.

    When I select "Run from other application" create a cnn, file, this issue does not happen.

    I do not want my application to be a MDI app, I just want to be able to have "pop-up frames."

    Anyone have a solution for this issue.

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleInstall CreatorUnicode Add-on
    Gustav's Avatar
    Join Date
    Jul 2006
    Location
    Germany
    Posts
    1,017
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Sub-Application Issue

    There are many factors in the use of Sub-Applications that can cause issues...

    Play around with its options or try to start the Sub-App a few frames after the main loop.
    Maybe that's the problem because the code of an Sub-App will be executed before the main loop.
    Or you can post an example file and I'll have a look...

Similar Threads

  1. Binary files (application loader issue)
    By Evilized79 in forum iOS Export Module Version 2.0
    Replies: 20
    Last Post: 23rd July 2011, 09:16 AM
  2. Sub application Issue
    By TedBoomerang in forum SWF/Flash Export Module Version 2.0
    Replies: 6
    Last Post: 2nd June 2011, 08:17 PM
  3. Jar Application Opnening Issue
    By Fanotherpg in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 21st November 2010, 04:17 PM
  4. sub application issue
    By willow in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 21st February 2010, 12:55 PM
  5. Solution for pause/resume application issue
    By stillhawk in forum Multimedia Fusion 2 - Technical Support
    Replies: 0
    Last Post: 7th January 2010, 07:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •