User Tag List

Results 1 to 4 of 4

Thread: Test running game on Vista-not responding glitch?

  1. #1
    No Products Registered

    Join Date
    Aug 2007
    Posts
    35
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Test running game on Vista-not responding glitch?

    A game I'm testing on Vista at times when it loads frames sometimes displays (not responding) on the window bar but then it works. One frame has over 12,000 active objects, BTW. I'm using the current MMF2 Dev 2 HWA 249. Could a loading screen help deter this message or is it Vista's fault?

    ****BTW...where can I find a tutorial to make a loading screen?

  2. #2
    No Products Registered

    Join Date
    Aug 2006
    Posts
    984
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Test running game on Vista-not responding glitch?

    could just be due to the number of objects you have; 12,000 is a lot for MMF to update, HWA or not

  3. #3
    Clicker Multimedia Fusion 2 DeveloperiOS Export ModuleSWF Export Module
    Jaffob's Avatar
    Join Date
    May 2008
    Location
    USA
    Posts
    1,833
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Test running game on Vista-not responding glitch?

    12000 objects? You must be using actives instead of pixels!

  4. #4
    No Products Registered

    Join Date
    Aug 2007
    Posts
    35
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Test running game on Vista-not responding glitch?

    True-The main playfield is huge.

Similar Threads

  1. a way to test if a Windows service is running?
    By ClickerGuy in forum Multimedia Fusion 2 - Technical Support
    Replies: 5
    Last Post: 29th December 2009, 07:59 PM
  2. Running glitch
    By JaJitsu in forum Multimedia Fusion 2 - Technical Support
    Replies: 2
    Last Post: 23rd May 2009, 06:00 AM
  3. Typing issue in Open Dialog (Vista Glitch)
    By BrandonC in forum Multimedia Fusion 2 - Technical Support
    Replies: 7
    Last Post: 1st January 2008, 09:01 PM
  4. Anyone know how to test if external apps running?
    By MelliGeorgiou in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 11th December 2006, 09:40 PM
  5. Trial test on Windows Vista
    By Bruto in forum File Archive
    Replies: 0
    Last Post: 30th October 2006, 08:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •