User Tag List

Results 1 to 3 of 3

Thread: Problem with COM+ object

  1. #1
    Clicker Fusion 2.5 Developer

    Join Date
    Jan 2007
    Location
    USA
    Posts
    691
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problem with COM+ object

    I have Multimedia Fusion Developer 2

    When I try to use the examples using the COM+ object, I get the error that comObject.mfx could not be loaded.

    I am using the newest build of MMFD2, but I can't get the %$#&*#& thing to work.

  2. #2
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,822
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)

    Re: Problem with COM+ object

    Perhaps send BYO an PM.

    If the extension won't load the problem is outside MMF.

    Its some sort of missing DLL or other required external library.
    I have no idea what library that would be.


  3. #3
    Clicker Fusion 2.5 Developer

    Join Date
    May 2007
    Posts
    548
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problem with COM+ object

    Hi, wizkidweb.

    Please make sure you have NOT downloaded a beta version of the COM+ object. Also make sure you're not isntalling over an older version of the extension. The only download link is in the second post of this thread: http://www.clickteam.com/epicenter/ubbthreads.php?ubb=showflat&Number=109345#Post1093 45

    I made tests in several computers after the initial release (ain't Microsoft great when it comes to compatibility?).

    Please uninstall the object and then install from the Released Extensions forum post mentioned above. Tell me if it works out.

    Also, if it's urgent, you can always contact me and I'll be glad to help you.

    Seeya.

Similar Threads

  1. Object order problem with multiple instances of the same object
    By tom79 in forum Multimedia Fusion 2 - Technical Support
    Replies: 14
    Last Post: 1st November 2011, 07:38 PM
  2. Problem with the Get Object
    By SpineRaptor in forum Multimedia Fusion 2 - Technical Support
    Replies: 9
    Last Post: 13th July 2010, 12:27 AM
  3. Object changes once hit problem
    By HyperspazzMan in forum Multimedia Fusion 2 - Technical Support
    Replies: 8
    Last Post: 6th July 2010, 05:42 AM
  4. Zip Object problem
    By Flo in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 4th April 2009, 11:34 PM
  5. Problem with INI object??
    By AtomX in forum File Archive
    Replies: 1
    Last Post: 21st January 2007, 10:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •