User Tag List

Page 13 of 13 FirstFirst ... 3 11 12 13
Results 121 to 124 of 124

Thread: Web Object for developer 2

  1. #121
    Clickteam Clickteam
    Fernando's Avatar
    Join Date
    Dec 2006
    Posts
    6,248
    Mentioned
    179 Post(s)
    Tagged
    3 Thread(s)
    the image above is the same running from f* or from an exe, the exe was teste also in a windows 10 2-1 devices and runs OK too

    here is the video taken from the windows 2-1 device

    https://drive.google.com/file/d/1iIm...ew?usp=sharing

    and here is the exe file made here

    https://drive.google.com/file/d/1zQ3...ew?usp=sharing
    Regards,


    Fernando Vivolo

    ... new things are coming ...

  2. #122
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    Kimera's Avatar
    Join Date
    Feb 2007
    Location
    Houston, TX
    Posts
    718
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I just didn't know if it was but thanks for the video. : ) Your Exe works just fine on my computer so that means my configuration of fusion is somehow messed up. I will reinstall everything again tomorrow to see if I can get this fixed. I made an exe on my computer and sent it to a friend and it did not work on their computer, but that is what I expected kinda. Thank you for sending me your exe, it does help me confirm that it's something in my fusion build. Here is another odd thing, if I restart my computer and then open the program in fusion I can build and run 1 time. That exe will not work a second time. Thanks again for all your help!!!!!!!!

  3. #123
    Clicker Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export Module
    Kimera's Avatar
    Join Date
    Feb 2007
    Location
    Houston, TX
    Posts
    718
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    @Fernando - An update, it turns out your exe stopped working. I guess I tried it right after a reboot the last time but as of now it's not working. Since I have updated to the latest version of the objects but that should not effect your exe.

  4. #124
    Clicker Fusion 2.5 DeveloperFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleMac Export Module

    Join Date
    Sep 2006
    Location
    UK
    Posts
    843
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi, I am trying to use the web object to open my "mobile specific" website. So the site is designed responsivley for all mobile devices. The site works great and has done for a while now.

    I want to now load this into the web obejct but when I do it seems to simply ignore the media queries, and just loads it as non responsive.

    I have trying setting the user agent, I have made sure all my queries are correct and not "device" specific, but no luck.

    just wondering why it would be doing this?

    EDIT: I am referring to the "web view 2" object?

    Thanks
    Andy

Page 13 of 13 FirstFirst ... 3 11 12 13

Similar Threads

  1. COM+ Object for MMF2 Developer
    By byo in forum Released Extensions
    Replies: 18
    Last Post: 9th October 2014, 09:22 PM
  2. Web Object for standard and developer
    By Fernando in forum Extension Development
    Replies: 41
    Last Post: 14th November 2013, 03:02 AM
  3. Can't find Quick Time object in MMF2 developer
    By kikiriki in forum Multimedia Fusion 2 - Technical Support
    Replies: 7
    Last Post: 27th May 2013, 12:52 AM
  4. Icons in the List View object (Developer only)
    By MetalGeo in forum File Archive
    Replies: 7
    Last Post: 8th September 2009, 08:10 PM
  5. Dialog Object add-on (MMF2 Developer)
    By MikeB in forum Extension Development
    Replies: 3
    Last Post: 16th June 2009, 01:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •