User Tag List

Results 1 to 5 of 5

Thread: Strange Sub-App Issue

  1. #1
    No Products Registered

    Join Date
    Nov 2009
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Strange Sub-App Issue

    Man this is so annoying. I'm sure it's just one tiny setting i haven't tried, but i have looked through everything and i am starting to lose patience.

    i wanted to create a message window for an rpg... this cant be done with strings because of the pre-determined layer system of mmf2 (have tried using the layer object, no help there) so decided to use the sub app object.

    according to the debugger, the object is created, and everything works fine, except it is completely invisible. i have checked all the dumbass things like "create at start" and "display at start" i have purposely made it "show" in events, i have tried setting the application to use MDI, whatever that is, but that makes a different problem.

    all i need is a message window for speech and story events. if anyone has any help on how to do that, i would be eternally grateful

    Edit: i would use a static text object, but it isn't transparent or multi-line.

    thanks for reading!
    -Uzalu

  2. #2
    Clicker Multimedia Fusion 2 DeveloperSWF Export Module

    Join Date
    Jun 2006
    Posts
    6,773
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: Strange Sub-App Issue

    Quote Originally Posted by Uzalu
    i wanted to create a message window for an rpg... this cant be done with strings because of the pre-determined layer system of mmf2 (have tried using the layer object, no help there) so decided to use the sub app object.
    Uncheck "Display as backdrop" in the properties of the string object.

  3. #3
    No Products Registered

    Join Date
    Nov 2009
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Strange Sub-App Issue

    dude... thats really helpful. thanks alot. i was wondering why mmf2 didnt have something like that... my bad.

    still leaves the sub app problem wide open though.

  4. #4
    Clicker Multimedia Fusion 2 DeveloperSWF Export Module

    Join Date
    Jun 2006
    Posts
    6,773
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: Strange Sub-App Issue

    Well, could you upload an example?

  5. #5
    No Products Registered

    Join Date
    Nov 2009
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Strange Sub-App Issue

    yes, but unfortunately not tonight...

    ty 4 the help, but i think i'm ok using strings now

Similar Threads

  1. Counter updating issue or code issue?
    By KLiK-iT in forum Multimedia Fusion 2 - Technical Support
    Replies: 5
    Last Post: 14th March 2013, 01:48 PM
  2. Strange ini / string format issue
    By Popcorn in forum Multimedia Fusion 2 - Technical Support
    Replies: 3
    Last Post: 31st October 2012, 10:08 PM
  3. Beta 10: Strange button issue
    By Kisguri in forum iOS Export Module Version 2.0
    Replies: 8
    Last Post: 11th January 2011, 09:43 PM
  4. strange issue with counter :/
    By piki in forum Multimedia Fusion 2 - Technical Support
    Replies: 6
    Last Post: 15th August 2007, 03:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •