User Tag List

Results 1 to 8 of 8

Thread: Chrome App Problem using Vitalize

  1. #1
    No Products Registered

    Join Date
    Sep 2010
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Chrome App Problem using Vitalize

    Hi - I packaged the folder containing my Main Vitalize (.ccn) app, Manifest File, and
    supporting animation files (in AVI format) - all into a .crx file. I
    installed the .crx file into Chrome by dragging the file from the
    desktop onto the Developer version of Chrome.

    My Main Vitalize app launches, but it fails to access its supporting animation
    files.

    Does anyone know a solution to this?

    Thanks.

  2. #2
    Clicker

    Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleHTML5 Export ModuleSWF Export ModuleInstall Creator Pro

    Join Date
    Aug 2006
    Posts
    540
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Re: Chrome App Problem using Vitalize

    Hello ,
    not sure this helps, but why not just launch the ccn into chrome ( without packaging into a .crx) ? I tried a ccn recently in chrome, and it worked all right.
    To access the AVI, , your ccn should include ( unless I'm mistaken ) an object that reads AVI files... I can't remember if there exists such an object in a vitalized form.

  3. #3
    No Products Registered

    Join Date
    Sep 2010
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Chrome App Problem using Vitalize

    Hi,

    I tried to launch my Vitalize App just by specifying the path in the address bar of chrome (without using a packaged version of my app). I got the same problem - my Vitalize App launches, but it cannot access its supporting AVI files.

    I tried to use "File..Open" in Internet Explorer to run my Vitalize App, and it worked perfectly.

    Note: I am using the Developer version of Chrome (if that may make a difference).

    Does anyone have any suggestions? (and thank you Therickman for helping me realize that the packaging of the app is not the problem).


  4. #4
    Clicker Fusion 2.5 MacFusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleiOS Export ModuleSWF Export ModuleInstall Creator Pro
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    UrbanMonk's Avatar
    Join Date
    May 2008
    Location
    Southern U.S.A.
    Posts
    847
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: Chrome App Problem using Vitalize

    Does chrome have some sort of security that could be stopping your app from accessing your hard drive?

    It could be that you need to upload it to a server before it'll work.

    Also I would check if you have the latest version of Vitalize installed.

    I had a case once where my IE version of Vitalize was different from my FF version.

    Just some ideas.

  5. #5
    No Products Registered

    Join Date
    Sep 2010
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Chrome App Problem using Vitalize

    I checked to make sure that I had the latest version of Vitalize (version 4) installed in each of my browsers (IE, Chrome, and Firefox). I did.

    I don't know what sort of security features of Chrome or Firefox could be stopping my Vitalize app from accessing external AVI files.

    Does the Vitalize Plug-In work for the latest version of Chrome and Firefox? Not just for running a single .ccn file (which works), but for running a .cnn file that loads external animation files?

    Thanks in advance for whatever assistance you can provide!


  6. #6
    Clickteam Clickteam
    LB's Avatar
    Join Date
    Jun 2007
    Location
    Richardson, Texas, North America
    Posts
    8,937
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Re: Chrome App Problem using Vitalize

    Is this AVI on the users' machines or on the server next to the ccn?
    Working as fast as I can on Fusion 3

  7. #7
    No Products Registered

    Join Date
    Sep 2010
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Chrome App Problem using Vitalize

    Both the .ccn file and the supporting AVI files are in the same folder on a user's machine (they have not been uploaded to a server yet).


  8. #8
    Clickteam Clickteam
    LB's Avatar
    Join Date
    Jun 2007
    Location
    Richardson, Texas, North America
    Posts
    8,937
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Re: Chrome App Problem using Vitalize

    Oh, have you tried on the server yet? I think that the vitalized objects that deal with files generally use a web connection to grab files off the internet.
    Working as fast as I can on Fusion 3

Similar Threads

  1. problem when opening a vitalized page in chrome
    By therickman in forum Vitalize
    Replies: 2
    Last Post: 26th July 2011, 09:48 AM
  2. Vitalize 3-4 problem
    By The_T_C_ in forum Vitalize
    Replies: 0
    Last Post: 5th September 2008, 02:24 AM
  3. Vitalize problem
    By RickyRombo in forum Vitalize
    Replies: 4
    Last Post: 29th May 2008, 01:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •