User Tag List

Results 1 to 5 of 5

Thread: avi issues help please! Thanks.

  1. #1
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleSWF Export Module

    Join Date
    Feb 2007
    Location
    UK
    Posts
    209
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    avi issues help please! Thanks.

    I am trying to import a wmv movie into my front end am building for my mame arcade machines and I have come across a problem.

    I can't put the movie behind active objects, is there a way around this issue? Oh btw the movie is running in directshow.

    Using most up to date version of mmf2 dev.

    Thanks.

  2. #2
    Clickteam Clickteam
    LB's Avatar
    Join Date
    Jun 2007
    Location
    Richardson, Texas, North America
    Posts
    8,937
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Re: avi issues help please! Thanks.

    Use Active DirectShow instead. It comes when you install MMF2HWA.
    Working as fast as I can on Fusion 3

  3. #3
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    13,092
    Mentioned
    123 Post(s)
    Tagged
    2 Thread(s)

    Re: avi issues help please! Thanks.

    It comes when you install MMF2HWA.
    It's also installed with the normal version of MMF2.

  4. #4
    No Products Registered

    Join Date
    Aug 2010
    Posts
    73
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: avi issues help please! Thanks.

    Quote Originally Posted by Yves
    It comes when you install MMF2HWA.
    It's also installed with the normal version of MMF2.
    Really? Is it not in the trial version? Because looking through the available objects, I can't seem to find it.

  5. #5
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    13,092
    Mentioned
    123 Post(s)
    Tagged
    2 Thread(s)

    Re: avi issues help please! Thanks.

    Ah, no it's not in the demo version, it was added in the build 249.

Similar Threads

  1. RC3: 3 issues
    By Popcorn in forum Android Export Module Version 2.0
    Replies: 4
    Last Post: 12th February 2013, 02:48 PM
  2. Issues with SWF out of nowhere
    By DracisLooby in forum SWF/Flash Export Module Version 2.0
    Replies: 5
    Last Post: 17th September 2012, 08:06 AM
  3. Lag issues
    By EdibleWare in forum SWF/Flash Export Module Version 2.0
    Replies: 5
    Last Post: 1st March 2011, 11:56 AM
  4. 'Or' issues
    By stAtrill in forum The Games Factory 2 - Technical Support
    Replies: 8
    Last Post: 3rd September 2007, 08:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •