User Tag List

Results 1 to 3 of 3

Thread: A bit of clipping... eh?

  1. #1
    Clicker

    Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleSWF Export Module
    Konidias's Avatar
    Join Date
    Aug 2009
    Posts
    1,546
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    A bit of clipping... eh?

    Sometimes when I'm testing my game out, I'll notice that when I move my character around, it's actually cutting off a bit of the graphic on the front... As if the animation isn't displaying properly.

    Is this a framerate issue? My app is set to 60fps and I don't see any frame dropping when this occurs. It's kind of odd and not too noticeable but still I've noticed it, so I'm wondering if there is a fix to this, or what is causing it?

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleSWF Export Module
    Eliyahu's Avatar
    Join Date
    Oct 2007
    Location
    Seattle, WA
    Posts
    1,523
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: A bit of clipping... eh?

    What kind of movement are you using? Does it happen with Clickteam's default movements and/or custom setting of the X and Y positions?

    Does the error occur when you lower the framerate to 50? 30? 10?

    Those details should help find the problem, I imagine. Also is it an animation or a static graphic? And does changing the speed of the animation if it is one affect the problem?

  3. #3
    Clicker

    Fusion 2.5 DeveloperFusion 2.5+ DLCAndroid Export ModuleSWF Export Module
    Konidias's Avatar
    Join Date
    Aug 2009
    Posts
    1,546
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Re: A bit of clipping... eh?

    Custom movement using fastloops.

    Seems to occur at 50fps as well, haven't tested it at lower framerates.

    It's an animation, and I'm not sure if changing the speed will do anything but I can give that a go.

Similar Threads

  1. Bouncing Ball Clipping Issues
    By Top_of_the_Temple in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 25th August 2013, 06:39 PM
  2. sound clipping issue
    By zixiao in forum Multimedia Fusion 2 - Technical Support
    Replies: 1
    Last Post: 12th November 2007, 07:46 AM
  3. [TEST] image clipping during scrolling
    By integrality in forum File Archive
    Replies: 12
    Last Post: 28th April 2007, 02:38 PM
  4. Anyone else having clipping problems? (sounds)
    By JohnC in forum Multimedia Fusion 2 - Technical Support
    Replies: 11
    Last Post: 19th July 2006, 03:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •