User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: PS 3.0 not showing

  1. #1
    Clicker Multimedia Fusion 2 Developer

    Join Date
    Jul 2006
    Location
    Denmark
    Posts
    1,812
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    PS 3.0 not showing

    Hi. Why won't pixelshades using PS 3.0 show?

    My graphics card supports 3.0 so I can't seem to see any reason why it wouldn't work.

    Thanks
    Mecha the Slag

  2. #2
    Clicker Multimedia Fusion 2 Developer

    Join Date
    Jun 2006
    Location
    Darlington, UK
    Posts
    3,298
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: PS 3.0 not showing

    I don't think they do work with MMF.

  3. #3
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export ModuleUnicode Add-on
    Fanotherpg's Avatar
    Join Date
    Jul 2006
    Location
    High Wycombe, Buckinghamshire, UK
    Posts
    3,665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: PS 3.0 not showing

    It should - PS 3.0 is designed for DirectX 9.0c

  4. #4
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    13,077
    Mentioned
    122 Post(s)
    Tagged
    2 Thread(s)

    Re: PS 3.0 not showing

    Yes, but it won't. This is due to the version of the DX 9 SDK we used to build MMF2 HWA (we didn't use the latest version to maximize the compatibility between machines - newer versions require specific DLLs that are not installed by default on all the machines).

  5. #5
    Clicker Multimedia Fusion 2 Developer

    Join Date
    Jul 2006
    Location
    Denmark
    Posts
    1,812
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: PS 3.0 not showing

    Why not include the DLLs in the runtime, then?

  6. #6
    Clicker Fusion 2.5 DeveloperSWF Export ModuleUnicode Add-on
    Looki's Avatar
    Join Date
    Aug 2006
    Location
    Karlsruhe, Germany
    Posts
    3,739
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)

    Re: PS 3.0 not showing

    That would probably severely increase the file size and is probably not even legal. Don't you know these DirectX Redistributable installers that pop up when installing a game? That's what you need.

  7. #7
    Clicker Multimedia Fusion 2SWF Export Module
    Jacob's Avatar
    Join Date
    Jul 2007
    Location
    Second pixel to the right
    Posts
    3,208
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: PS 3.0 not showing

    DO the new versions require dll's mandatory or just for certain features?

  8. #8
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    13,077
    Mentioned
    122 Post(s)
    Tagged
    2 Thread(s)

    Re: PS 3.0 not showing

    They would be mandatory, at least for MMF2 HWA.

    PS: yes Looki, redistributing them is not legal.

  9. #9
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export ModuleUnicode Add-on
    Fanotherpg's Avatar
    Join Date
    Jul 2006
    Location
    High Wycombe, Buckinghamshire, UK
    Posts
    3,665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: PS 3.0 not showing

    And is there any chance that Clickteam would design by themselves or allow externally for DirectX 9.0c, 10 and 11 support. In MMF2 of course?

  10. #10
    Clickteam Clickteam

    Join Date
    Jun 2006
    Location
    France
    Posts
    13,077
    Mentioned
    122 Post(s)
    Tagged
    2 Thread(s)

    Re: PS 3.0 not showing

    I don't understand very well what you mean, but anyway there is no chance that we make important changes in MMF2 HWA. Major changes will be for MMF3.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Sub-App not showing in Fullscreen?
    By Outcast in forum Multimedia Fusion 2 - Technical Support
    Replies: 2
    Last Post: 19th May 2012, 06:35 PM
  2. Icon not showing
    By TzK in forum Install Creator and Patch Maker
    Replies: 8
    Last Post: 5th December 2010, 09:35 AM
  3. Need help its not showing up :/
    By Kadum1013 in forum Lacewing
    Replies: 9
    Last Post: 24th September 2010, 01:07 AM
  4. Images not showing up
    By Danielle in forum Multimedia Fusion 2 - Technical Support
    Replies: 4
    Last Post: 27th July 2009, 04:59 PM
  5. Sub-App not showing up.
    By camelman in forum Multimedia Fusion 2 - Technical Support
    Replies: 9
    Last Post: 1st May 2009, 11:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •