User Tag List

Results 1 to 9 of 9

Thread: iOS5 Compatibility...

  1. #1
    Clicker Fusion 2.5 DeveloperiOS Export ModuleSWF Export Module
    Ribrob's Avatar
    Join Date
    Dec 2007
    Location
    London
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    iOS5 Compatibility...

    I was all set to upgrade to the beta of iOS5 tomorrow and then saw that MMF iOS exporter is out - exciting.

    Does anyone know if the exporter plays nicely with the beta of iOS5, or should i stick with iOS4.3 for now?

    Rob.

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export ModuleUnicode Add-on
    Fanotherpg's Avatar
    Join Date
    Jul 2006
    Location
    High Wycombe, Buckinghamshire, UK
    Posts
    3,665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: iOS5 Compatibility...

    There was a Graphic Display issue with iOS5 this is why Exporter was delayed a bit, but it's sorted now so it should be all fine - but I would recommend to use 4.3 for time being.

  3. #3
    Clickteam Clickteam
    Jeff's Avatar
    Join Date
    Jun 2006
    Location
    Battle Ground Washington
    Posts
    11,822
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)

    Re: iOS5 Compatibility...

    Or do some tests under iOS 5 so we can look into any problems ASAP

  4. #4
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export ModuleUnicode Add-on
    Fanotherpg's Avatar
    Join Date
    Jul 2006
    Location
    High Wycombe, Buckinghamshire, UK
    Posts
    3,665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: iOS5 Compatibility...

    That's other way to do it. But I believe that betatesters could help with it, as a next task, but any help is appreciated.

  5. #5
    Clicker Fusion 2.5 DeveloperFusion 2.5 DeveloperiOS Export ModuleSWF Export Module

    Join Date
    Nov 2007
    Location
    NY, USA
    Posts
    733
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: iOS5 Compatibility...

    After getting a few reports from MMF2 users that iOS 5 seems to work well with it, it might be good for all of us developers to upgrade (assuming you don't mind using your primary device or have an extra one to work with).

    Just because iOS 5 will be going gold in a couple months.

  6. #6
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export Module

    Join Date
    Aug 2006
    Posts
    137
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: iOS5 Compatibility...

    Keep in mind alot of apps use an iOS version check so they simply ignore iOS5 and refuse to run.

    So if its a device you actually use, I wouldnt recomend 5 just yet (Also airplay still has some showstoppers).

    Reportedly, some devices can not be rolled back either.

    I updated an iPod Touch but did not update our iPad2 w/ ios5 since the iPad actually gets regular use.

  7. #7
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleMac Export ModuleUnicode Add-on
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    AyreGuitar's Avatar
    Join Date
    Jan 2011
    Location
    Wales, UK
    Posts
    1,113
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: iOS5 Compatibility...

    Also be aware you can't use a beta version to submit to the app store

  8. #8
    Clicker Fusion 2.5 DeveloperiOS Export ModuleSWF Export Module
    Ribrob's Avatar
    Join Date
    Dec 2007
    Location
    London
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: iOS5 Compatibility...

    That's the deal-breaker then - been waiting too long not to want to get something into the store!

  9. #9
    Clicker Fusion 2.5 DeveloperiOS Export ModuleSWF Export ModuleUnicode Add-on
    Fusion 2.5 (Steam)Fusion 2.5 Developer (Steam)Android Export Module (Steam)HTML5 Export Module (Steam)iOS Export Module (Steam)Universal Windows Platform Export Module (Steam)
    Dam1an's Avatar
    Join Date
    May 2011
    Location
    Athens, Greece
    Posts
    94
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: iOS5 Compatibility...

    I don't know about you guys but my application runs smoothly on iOS5 beta 3 & 4. The only problem is that the "fade" transition in the first frame of my application is shown disrupted when the game strts. Apart from this everything's ok

Similar Threads

  1. iOS5 Questions
    By JasonDarby in forum iOS Export Module Version 2.0
    Replies: 6
    Last Post: 31st October 2011, 01:21 PM
  2. Can't build for iOS5
    By AndyH in forum iOS Export Module Version 2.0
    Replies: 14
    Last Post: 20th October 2011, 07:50 PM
  3. iOS5 and Home + Caches
    By AndyH in forum iOS Export Module Version 2.0
    Replies: 2
    Last Post: 17th October 2011, 05:49 PM
  4. Issue with strings, ini and calculations in ios5
    By Raudaschl in forum iOS Export Module Version 2.0
    Replies: 3
    Last Post: 14th October 2011, 02:14 PM
  5. iOS5 beta and accelerometer object
    By xhedgehogx in forum iOS Export Module Version 2.0
    Replies: 4
    Last Post: 8th September 2011, 08:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •