User Tag List

Results 1 to 6 of 6

Thread: Links not working on sponsor's website

  1. #1
    No Products Registered

    Join Date
    Dec 2010
    Posts
    28
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Links not working on sponsor's website

    So I've just gotten a game sponsored, and it's about to be released... but we've run into a very weird problem. The sponsor links won't work on the sponsor's website. None of the links will work. All of them are fine on my website or on my computer, but they do nothing on the sponsor's site. They don't even pop up a "blocked" dialogue, so that doesn't appear to be the problem.

    All the links function with the standard Flash Player object Open URL command (and after a User Clicks event).

    I'm using the 252 beta... could that be it?

    I really need help with this.

  2. #2
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleiOS Export ModuleSWF Export Module

    Join Date
    Jul 2006
    Location
    England
    Posts
    820
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Links not working on sponsor's website

    Are you using new window or current window?

    Steve

  3. #3
    No Products Registered

    Join Date
    Dec 2010
    Posts
    28
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Links not working on sponsor's website

    New window.

  4. #4
    No Products Registered

    Join Date
    Dec 2010
    Posts
    28
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Links not working on sponsor's website

    From the looks of it, the problem is with how the sponsor's embedding the file, not with the file itself.

  5. #5
    Clicker Fusion 2.5 DeveloperAndroid Export ModuleHTML5 Export ModuleiOS Export ModuleSWF Export ModuleXNA Export Module
    MJK's Avatar
    Join Date
    Jun 2006
    Location
    Espoo, Finland
    Posts
    1,162
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Links not working on sponsor's website

    Quote Originally Posted by Jonas_Kyratzes
    From the looks of it, the problem is with how the sponsor's embedding the file, not with the file itself.
    Interesting.. would you be able share the html code here on the forum (or PM)? would be useful to see what kind of code does not work for opening URLs.

  6. #6
    No Products Registered

    Join Date
    Dec 2010
    Posts
    28
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Links not working on sponsor's website

    OK, so here's the current situation:

    - It looks like the file created with the 252 beta won't run unless "AllowScriptAccess" is set to "always".
    - A file created with 251 + the OpenURL extension doesn't have a problem.

Similar Threads

  1. Mochimedia Live Update - Outgoing links not working - MMF Bug?
    By tom79 in forum SWF/Flash Export Module Version 2.0
    Replies: 1
    Last Post: 14th December 2011, 02:52 PM
  2. Help with Sponsor API
    By Disthron in forum SWF/Flash Export Module Version 2.0
    Replies: 9
    Last Post: 15th August 2011, 04:46 PM
  3. How to link to a sponsor
    By Podunk in forum SWF/Flash Export Module Version 2.0
    Replies: 43
    Last Post: 15th March 2011, 09:40 PM
  4. What to think about if you plan to get sponsor?
    By Outcast in forum Multimedia Fusion 2 - Technical Support
    Replies: 10
    Last Post: 19th February 2011, 01:23 AM
  5. Flash website I am working on.
    By FlameEX in forum SWF/Flash Export Module Version 2.0
    Replies: 3
    Last Post: 11th September 2010, 03:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •